
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/mytwintiers?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mytwintiers.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"New York State COVID update, December 3","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Richard Roman","authorNonByline":"","description":"Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH reminds New Yorkers to get vaccines and boosters while continuing to wear masks and social distancing","publicationDate":"2021-12-03T16:55:08-05:00","lastModifiedDate":"2021-12-03T16:55:11-05:00","publicationDayOfWeek":"Friday","categoryList":["Coronavirus","News","Regional"],"primaryCategory":"Coronavirus","tagList":["Coronavirus","covid-19","department of health","Doh","five cases of omicron","Governor Kathy Hochul","new yorkers","omicron","omicron variant"],"wordCount":918,"paragraphCount":23,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":961204,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-89-article-961204","seoTitle":"New York State COVID update, December 3","primaryCategoryId":40798,"persistentId":"nxs-64-article-1051830","nlpSentiment":{"score":0,"magnitude":1.9},"nlpCategories":{"\/Health":0.63,"\/Law & Government\/Public Safety":0.66},"nlpOther":{"variant":0.01,"vaccines":0.03,"vaccine doses":0.02,"vaccine dose":0.01,"vaccine":0.01,"update":0.03,"Test Results":0.01,"RegionTuesday":0.01,"progress":0.01,"percentage":0.01,"omicron variant":0.01,"HERDS":0.05,"Health Electronic Response Data System":0.01,"distancing":0.01,"death data":0.01,"data":0.02,"cause":0.02,"cases":0.02,"alarm":0.01,"2021Wednesday":0.01},"nlpLocation":{"state":0.02,"nursing homes":0.01,"New York State":0.02,"healthcare facilities":0.01,"COVID":0.03,"ALBANY":0.01,"adult care facilities":0.01},"nlpPerson":{"Patients":0.02,"Kathy Hochul":0.06,"DOH":0.01,"boosters":0.01},"nlpEvent":{"Patient Hospitalization":0.01,"deaths":0.01},"nlpOrganization":{"NYS DOH":0.03,"NEWS10":0.01,"hospitals":0.01,"DOH":0.01,"CDC":0.04},"nlpConsumerGood":{"masks":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.news10.com\/news\/new-york-state-covid-update-december-3\/","ampUrl":"https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/amp\/","urlHostname":"https:\/\/www.mytwintiers.com","urlSlug":"new-york-state-covid-update-december-3","directoryPath":["health","coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"WETM - MyTwinTiers.com","callSign":"WETM-TV","domainName":"www.mytwintiers.com","timeZone":"America\/New_York","segmentKey":"s8aZvwJbsDGUl6LxWLSVHt0Tu75yGx9U","gaId":"UA-37144901-37","networkId":"nxs-89"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"health\/coronavirus","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.mytwintiers.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/" || "";
var cats = "Coronavirus,News,Regional" || "";
var bob_kw = "Coronavirus,covid-19,department of health,Doh,five cases of omicron,Governor Kathy Hochul,new yorkers,omicron,omicron variant" || "";
var bob_desc = "Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH reminds New Yorkers to get vaccines and boosters while continuing to wear masks and social distancing" || "";
var bob_story_author = "Richard Roman" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
	permutive.addon('web', {
		page: {
			"content": {
		    "pageType": window.NXSTdata.content.pageType,
		    "authorName": window.NXSTdata.content.authorName,
		    "providerName": window.NXSTdata.content.providerName,
		    "categoryList": window.NXSTdata.content.categoryList,
		    "primaryCategory": window.NXSTdata.content.primaryCategory,
		    "wordCount": window.NXSTdata.content.wordCount,
		    "paragraphCount": window.NXSTdata.content.paragraphCount,
		    "nlpSentimentScore": window.NXSTdata.content.nlpSentimentScore,
		    "nlpSentimentMagnitude": window.NXSTdata.content.nlpSentimentMagnitude
			}
		}
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d`"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4.js"></script> 
<script>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</script>





	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mytwintiers.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-37","event":"dlReady","paragraphCount":23,"wordCount":918,"authorName":"Richard Roman","imageCount":0,"siteName":"WETM - MyTwinTiers.com","publishDateString":"Fri Dec 03 2021","publishTimeString":"04:55 PM EST","originalContent":false,"classifyText":[],"categories":"Coronavirus,News,Regional","primaryCategory":"Coronavirus","topics":"Coronavirus,covid-19,department of health,Doh,five cases of omicron,Governor Kathy Hochul,new yorkers,omicron,omicron variant"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXZNN6");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "5dc59456-4d47-47df-b4f1-0dad124bf493",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WETM - MyTwinTiers.com","logo":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2019\/05\/cropped-mytwintiers_digitlabrand-min-1.png"}},"name":"WETM - MyTwinTiers.com","description":"Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH reminds New Yorkers to get vaccines and boosters while continuing to wear masks and social distancing","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mytwintiers.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/","headline":"New York State COVID update, December 3","datePublished":"2021-12-03T21:55:08+00:00","dateModified":"2021-12-03T21:55:11+00:00","author":[{"@type":"Person","name":"Richard Roman"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2021\/12\/Coronavirus-1.jpg","name":"(file\/MGN photo)"},"articleSection":"Coronavirus","genre":["Coronavirus","News","Regional"],"keywords":["Coronavirus","covid-19","department of health","Doh","five cases of omicron","Governor Kathy Hochul","new yorkers","omicron","omicron variant"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>New York State COVID update, December 3</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Feed" href="https://www.mytwintiers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Comments Feed" href="https://www.mytwintiers.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/","page_slug":"new-york-state-covid-update-december-3","page_type":"story","page_category":"coronavirus","article_id":961204,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Governor Kathy Hochul has updated New Yorkers on the state’s progress combating COVID-19. Five cases of the omicron variant have been confirmed by the DOH.' /><!-- WP SEO -->
<meta name='keywords' content='Governor Kathy Hochul, New Yorkers, Coronavirus, COVID-19, Omicron, five cases of omicron, omicron variant, DOH, Department of Health,' /><!-- WP SEO -->
<meta name='google-site-verification' content='DJe1quCqNq6nqojRfZtiOL1cYB-tcjyGMXusK-17Qwo' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1040ae;
		--primary_color_pale: rgba( 16, 64, 174, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytwintiers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.mytwintiers.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c9d7a2cee356f06e8229' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mytwintiers.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.4' type='text/javascript' async></script><script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"44234d633a828b40e59095dde623298b"}};
</script>
<script src='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mytwintiers.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytwintiers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytwintiers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel="canonical" href="https://www.news10.com/news/new-york-state-covid-update-december-3/" />
<link rel='shortlink' href='https://www.mytwintiers.com/?p=961204' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fhealth%2Fcoronavirus%2Fnew-york-state-covid-update-december-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fhealth%2Fcoronavirus%2Fnew-york-state-covid-update-december-3%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-03 16:55:08" />
<meta name="sailthru.title" content="New York State COVID update, December 3" />
<meta name="sailthru.author" content="Richard Roman" />
<meta name="sailthru.description" content="Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH reminds New Yorkers to get vaccines and boosters while continuing to wear masks and social distancing" />
<meta name="sailthru.image.full" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.mytwintiers.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.mytwintiers.com/health/coronavirus/new-york-state-covid-update-december-3/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New York State COVID update, December 3" />
<meta property="og:url" content="https://www.mytwintiers.com/health/coronavirus/new-york-state-covid-update-december-3/" />
<meta property="og:description" content="Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH r…" />
<meta property="article:published_time" content="2021-12-03T21:55:08+00:00" />
<meta property="article:modified_time" content="2021-12-03T21:55:11+00:00" />
<meta property="og:site_name" content="WETM - MyTwinTiers.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New York State COVID update, December 3" />
<meta name="twitter:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280" />
<meta name="twitter:description" content="Five cases of the omicron variant have been confirmed by the DOH. The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH r…" />
<meta name="twitter:title" content="New York State COVID update, December 3" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-961204 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXZNN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mytwintiers.com/" rel="home">WETM - MyTwinTiers.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mytwintiers.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mytwintiers.com/weather/">
							<span class="site-header__weather-region">Elmira</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5927"><a href="https://www.mytwintiers.com/news-cat/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-211038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211038"><a href="https://www.mytwintiers.com/news-cat/local-news/">Local News</a></li>
	<li id="menu-item-234756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234756"><a href="https://www.mytwintiers.com/news-cat/regional-news-news/">Regional</a></li>
	<li id="menu-item-955773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955773"><a href="https://www.mytwintiers.com/northeast-region/">Northeast Region</a></li>
	<li id="menu-item-402771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402771"><a href="https://www.mytwintiers.com/news-cat/pennsylvania-news/">Pennsylvania News</a></li>
	<li id="menu-item-96333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96333"><a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a></li>
	<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/">Corning Bureau</a></li>
	<li id="menu-item-593137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593137"><a href="https://www.mytwintiers.com/seen-on-instagram/">Seen on Instagram</a></li>
	<li id="menu-item-210289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210289"><a href="https://www.mytwintiers.com/news-cat/dc-bureau/">DC Bureau</a></li>
	<li id="menu-item-255296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255296"><a href="https://www.mytwintiers.com/news-cat/business-news/">Business News</a></li>
	<li id="menu-item-263302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263302"><a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-201444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201444"><a href="https://www.mytwintiers.com/crime/">Crime</a></li>
	<li id="menu-item-794634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794634"><a href="https://www.mytwintiers.com/news/cuomo-under-fire/">Cuomo Under Fire</a></li>
	<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="https://www.mytwintiers.com/news-cat/entertainment-news-news/">Entertainment News</a></li>
	<li id="menu-item-227927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227927"><a href="https://www.mytwintiers.com/stock-market/">Stock Market</a></li>
	<li id="menu-item-210284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210284"><a href="https://www.mytwintiers.com/news-cat/weird-news/">Weird News</a></li>
	<li id="menu-item-227173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227173"><a href="https://www.mytwintiers.com/news-cat/wetm-special-reports/">WETM Special Reports</a></li>
	<li id="menu-item-815541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815541"><a href="https://www.mytwintiers.com/news-cat/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-568857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568857"><a href="https://www.mytwintiers.com/your-stories/">Your Stories</a></li>
	<li id="menu-item-942339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942339"><a href="https://www.mytwintiers.com/newsletters/">Newsletters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/pence-i-know-i-did-the-right-thing-on-jan-6/"
					class="article-list__article-link"
														>
			
				Pence: ‘I know I did the right thing’ on Jan. 6
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/man-accused-of-killing-10-at-colorado-grocery-store-ruled-incompetent-for-trial/"
					class="article-list__article-link"
														>
			
				Man accused of killing 10 at Colorado grocery store ruled incompetent for trial
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/new-york-state-covid-update-december-3/"
					class="article-list__article-link"
														>
			
				New York State COVID update, December 3
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/omicron-variant-identified-in-pennsylvania/"
					class="article-list__article-link"
														>
			
				Omicron variant identified in Pennsylvania
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96301"><a href="https://www.mytwintiers.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-99731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99731"><a href="https://www.mytwintiers.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-297655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297655"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Forecast</a></li>
	<li id="menu-item-193549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193549"><a href="https://www.mytwintiers.com/weather/closings/">Closings/Delays</a></li>
	<li id="menu-item-97816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97816"><a href="https://www.mytwintiers.com/weather/daily-furcast/">Daily Furcast</a></li>
	<li id="menu-item-324328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324328"><a href="https://www.mytwintiers.com/boss-cam/">Boss &#8211; Airport Cam</a></li>
	<li id="menu-item-262894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262894"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.mytwintiers.com/weather/forecast-discussion/">Forecast Discussion</a></li>
	<li id="menu-item-835322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835322"><a href="https://www.mytwintiers.com/grilling-forecast/">Grilling Forecast</a></li>
	<li id="menu-item-371200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371200"><a href="https://www.mytwintiers.com/junior-weathercaster/">Junior Weathercaster</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="https://www.mytwintiers.com/map-center/">Map Center</a></li>
	<li id="menu-item-98218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98218"><a href="https://www.mytwintiers.com/weather/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-446626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446626"><a href="https://www.mytwintiers.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-446809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446809"><a href="https://www.mytwintiers.com/wetm-closings-18/">Submit a Closing</a></li>
	<li id="menu-item-533573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533573"><a href="https://www.mytwintiers.com/submit-your-weather-photos/">Submit Your Weather Photos</a></li>
	<li id="menu-item-318931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318931"><a href="https://www.mytwintiers.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-97815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97815"><a href="https://www.mytwintiers.com/weather/camutos-commute-cast/">Commute Cast</a></li>
	<li id="menu-item-210299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210299"><a href="https://www.mytwintiers.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-369377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369377"><a href="https://www.mytwintiers.com/weather-wisdom/">Weather Wisdom</a></li>
</ul>
</div></div></li>
<li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5928"><a href="https://www.mytwintiers.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-937825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937825"><a href="https://www.mytwintiers.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-902258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-902258"><a href="https://www.mytwintiers.com/williams-sportsdesk/">Williams Sportsdesk</a></li>
	<li id="menu-item-820019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820019"><a href="https://www.mytwintiers.com/twin-tiers-overtime/">Twin Tiers Overtime</a></li>
	<li id="menu-item-903362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903362"><a href="https://www.mytwintiers.com/pro-football-challenge/">Pro-Football Challenge</a></li>
	<li id="menu-item-911199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911199"><a href="https://www.mytwintiers.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-224975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224975"><a href="https://www.mytwintiers.com/shared-sports/bills-roundup/">The Bills Report</a></li>
	<li id="menu-item-194112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194112"><a href="https://www.mytwintiers.com/sports/ny-blitz/">NY Giants Blitz</a></li>
	<li id="menu-item-224976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224976"><a href="https://www.mytwintiers.com/sports/the-jets-report-c/">The Jets Report</a></li>
	<li id="menu-item-197615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197615"><a href="https://www.mytwintiers.com/golf/">Golf</a></li>
	<li id="menu-item-929060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929060"><a href="https://www.mytwintiers.com/2022-olympics/">China 2022</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4455"><a href="https://www.mytwintiers.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-817175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817175"><a href="https://www.mytwintiers.com/insidenybaseball/">Inside NY Baseball</a></li>
	<li id="menu-item-270693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270693"><a href="https://www.mytwintiers.com/junior-sportscaster/">Junior Sportscaster</a></li>
	<li id="menu-item-100009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100009"><a href="https://www.mytwintiers.com/sports/legends-of-the-twin-tiers/">Legends of the Twin Tiers</a></li>
	<li id="menu-item-210266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210266"><a href="https://www.mytwintiers.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-4458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4458"><a href="https://www.mytwintiers.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.mytwintiers.com/sports/orange-nation/">Orange Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/tioga-football-wins-second-state-title/"
					class="article-list__article-link"
														>
			
				Tioga football wins second state title
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/teen-facetimes-super-bowl-champs-after-accidental-text/"
					class="article-list__article-link"
														>
			
				Teen FaceTimes Buccaneers after accidental text
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/elmira-wrestling-pins-vestal-in-season-opener/"
					class="article-list__article-link"
														>
			
				Elmira wrestling pins Vestal in season opener
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/beth-phoenix-stepping-away-from-wwe-nxt-commentary/"
					class="article-list__article-link"
														>
			
				Beth Phoenix stepping away from WWE NXT Commentary
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96229"><a href="https://www.mytwintiers.com/twin-tier-features/">Twin Tier Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-311409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311409"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-941589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941589"><a href="https://www.mytwintiers.com/twin-tiers-features/the-buzz/">The Buzz</a></li>
	<li id="menu-item-106919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106919"><a href="https://www.mytwintiers.com/coleman-and-company/">Coleman &#038; Company</a></li>
	<li id="menu-item-841819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841819"><a href="https://www.mytwintiers.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-371185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371185"><a href="https://www.mytwintiers.com/first-responder-appreciation/">First Responder Appreciation</a></li>
	<li id="menu-item-414165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414165"><a href="https://www.mytwintiers.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-862775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862775"><a href="https://www.mytwintiers.com/his-word-tv/">His Word TV</a></li>
	<li id="menu-item-95952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95952"><a href="https://www.mytwintiers.com/twin-tiers-features/jump-start-to-living-well/">Jump Start to Living Well</a></li>
	<li id="menu-item-270874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270874"><a href="https://www.mytwintiers.com/news-cat/law-talk/">Law Talk</a></li>
	<li id="menu-item-839144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839144"><a href="https://www.mytwintiers.com/mornings-in-corning/">Mornings in Corning</a></li>
	<li id="menu-item-255664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255664"><a href="https://www.mytwintiers.com/twin-tiers-features/most-valuable-citizen/">Most Valuable Citizen</a></li>
	<li id="menu-item-906811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906811"><a href="https://www.mytwintiers.com/pain-awareness-month/">Pain Awareness Month</a></li>
	<li id="menu-item-210279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210279"><a href="https://www.mytwintiers.com/community/pet-of-the-week/">Pet Of The Week</a></li>
	<li id="menu-item-95958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95958"><a href="https://www.mytwintiers.com/news-cat/political-talk/">Political Talk</a></li>
	<li id="menu-item-902615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902615"><a href="https://www.mytwintiers.com/state-of-our-schools/">State of our Schools</a></li>
	<li id="menu-item-95956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95956"><a href="https://www.mytwintiers.com/crime/tt-mostwanted/">TT Most Wanted</a></li>
	<li id="menu-item-393397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393397"><a href="https://www.mytwintiers.com/twin-tiers-today/">Twin Tiers Today</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208676"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-190066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190066"><a href="https://www.mytwintiers.com/wetm-employer-spotlight-2/">WETM Employer Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4322"><a href="https://www.mytwintiers.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95960"><a href="https://www.mytwintiers.com/community/18-cares/">18 Cares</a></li>
	<li id="menu-item-956374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956374"><a href="https://www.mytwintiers.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://www.mytwintiers.com/blood-drives/">Blood Drives</a></li>
	<li id="menu-item-928997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928997"><a href="https://www.mytwintiers.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-957080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-957080"><a href="https://www.mytwintiers.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.mytwintiers.com/calendar/">Calendar</a></li>
	<li id="menu-item-635809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635809"><a href="https://www.mytwintiers.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-947383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947383"><a href="https://www.mytwintiers.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-245616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245616"><a href="https://www.mytwintiers.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95968"><a href="https://www.mytwintiers.com/community/jefferson-awards/">Jefferson Awards</a></li>
	<li id="menu-item-290766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290766"><a href="https://www.mytwintiers.com/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-245591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245591"><a href="https://www.mytwintiers.com/lottery/">Lottery</a></li>
	<li id="menu-item-354026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354026"><a href="https://www.mytwintiers.com/18-cares/non-profit-spotlight/">Non-Profit Spotlight</a></li>
	<li id="menu-item-956373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956373"><a href="https://www.mytwintiers.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-205784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205784"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171572"><a href="https://www.mytwintiers.com/twin-tier-test-drive/">Twin Tier Test Drive</a></li>
	<li id="menu-item-545754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545754"><a href="https://www.mytwintiers.com/twin-tier-tune-up/">Twin Tier Tune-Up</a></li>
	<li id="menu-item-462301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462301"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-821388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-821388"><a href="https://www.mytwintiers.com/watch-our-garden-grow/">Watch Our Garden Grow</a></li>
	<li id="menu-item-839498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839498"><a href="https://www.mytwintiers.com/you-matter/">You Matter</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="https://www.mytwintiers.com/your-photos/">Your Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-4333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4333"><a href="https://www.mytwintiers.com/contests/">Contests</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214267"><a href="https://www.mytwintiers.com/contact-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462"><a href="https://www.mytwintiers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4566"><a href="https://www.mytwintiers.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-942338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-942338"><a href="https://www.mytwintiers.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-806050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806050"><a href="https://www.mytwintiers.com/apps/">WETM Mobile Apps</a></li>
	<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-239581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239581"><a href="https://www.mytwintiers.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-265816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265816"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-947242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-947242"><a href="https://www.mytwintiers.com/regional-news-partners/">Regional News Partners</a></li>
</ul>
</div></div></li>
<li id="menu-item-200000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200000"><a href="http://www.mytwintiers.com/video">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346743"><a href="https://www.mytwintiers.com/boss-cam/">Airport Cam</a></li>
	<li id="menu-item-293608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293608"><a href="https://www.mytwintiers.com/live-cameras/bird-cams/">Bird Cams</a></li>
	<li id="menu-item-273571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273571"><a href="https://www.mytwintiers.com/eagle-cams/">Eagle Cams</a></li>
	<li id="menu-item-273572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273572"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-293459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293459"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
	<li id="menu-item-308553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308553"><a href="https://www.mytwintiers.com/live/">Live</a></li>
	<li id="menu-item-308551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308551"><a href="https://www.mytwintiers.com/18-live-ny/">18 Live NY Streams</a></li>
	<li id="menu-item-308552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308552"><a href="https://www.mytwintiers.com/18-live-pa/">18 Live PA Streams</a></li>
	<li id="menu-item-308550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308550"><a href="https://www.mytwintiers.com/18-live/">White House Streams</a></li>
</ul>
</div></div></li>
<li id="menu-item-372760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-372760"><a href="https://www.mytwintiers.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-931340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931340"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-378401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378401"><a href="https://www.mytwintiers.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378407"><a href="https://www.ziprecruiter.com/wetm">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-296895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296895"><a href="https://www.mytwintiers.com/18-live/">White House Press Conferences</a></li>
<li id="menu-item-296896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296896"><a href="https://www.mytwintiers.com/18-live-ny/">New York COVID Press Conferences</a></li>
<li id="menu-item-296897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296897"><a href="https://www.mytwintiers.com/18-live-pa/">Pennsylvania COVID Press Conferences</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-961204 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news-cat category-regional-news-news tag-coronavirus tag-covid-19 tag-department-of-health tag-doh tag-five-cases-of-omicron tag-governor-kathy-hochul tag-new-yorkers tag-omicron tag-omicron-variant" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		New York State COVID update, December 3	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>Richard Roman</span>			</p>
		
					Posted: <time datetime="2021-12-03T16:55:08-05:00">Dec 3, 2021 / 04:55 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-12-03T16:55:11-05:00">Dec 3, 2021 / 04:55 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Coronavirus-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>(file/MGN photo)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<section id="custom_html-324" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="flourish-embed flourish-chart" data-src="visualisation/5316348"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div></div></section><section id="custom_html-276" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	
	.widget-title {display:none;}
/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
  .span_5_of_5 {
    width: 90%;
 }
.span_4_of_5 {
	 width: 72%;
}
.span_3_of_5 {
 width: 54%;
}
.span_2_of_5 {
	width: 36%;
}
.span_1_of_5 {
	width: 18%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
</style>

<center><h3 class="article-list__heading">
COVID-19 Dashboards</h3></center>
	<div class="section group">
	<div class="col span_1_of_5">
	<a href="https://www.mytwintiers.com/worldwide-covid-19-dashboard/" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""/><center><h4 class="static-link-bar__item-title">Worldwide Dashboard</h4></center></a></div>
	<div class="col span_1_of_5">
	<a href="https://www.mytwintiers.com/chemung-county-covid-19-dashboard/" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><center><h4 class="static-link-bar__item-title">Chemung County Dashboard</h4></center></a>
	</div>
	<div class="col span_1_of_5">
	<a href="https://www.mytwintiers.com/steuben-county-covid-19-dashboard/" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><center><h4 class="static-link-bar__item-title">Steuben County Dashboard</h4></center></a>
	</div>
	<div class="col span_1_of_5">
	<a href="https://www.mytwintiers.com/pa-covid-19-early-warning-monitoring-system-dashboard/" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><center><h4 class="static-link-bar__item-title">Pennsylvania Dashboard</h4></center></a>
</div><div class="col span_1_of_5">
	<a href="https://www.schuylercounty.us/CivicAlerts.aspx?sort=date" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><center><h4 class="static-link-bar__item-title">Schuyler County COVID Page</h4></center></a>
</div>
</div>
</div></div></section>
	<div class="article-content rich-text ">
		
		


<p>ALBANY, N.Y. (<a href="http://NEWS10.COM">NEWS10</a>) &#8211; Governor Kathy Hochul has updated New Yorkers on the state’s progress combating&nbsp;COVID-19.&nbsp;Five cases of the omicron variant have been confirmed by the DOH. </p>



<p>The Governor has said there is no cause for alarm, as we knew this variant was coming and we should expect to see more cases. DOH reminds New Yorkers to get vaccines and boosters while continuing to wear masks and social distancing. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mytwintiers.com/news-cat/tracking-coronavirus-cases-by-county/"
		class="promo-link__link"
			>
		Tracking coronavirus cases by county	</a>
</aside>
</div>


<p>Friday&#8217;s data is summarized briefly below:</p>



<ul><li>Test Results Reported&nbsp;&#8211; 230,961</li><li>Total Positive&nbsp;&#8211; 11,242</li><li>Percent Positive&nbsp;&#8211; 4.87%</li><li>7-Day Average Percent Positive&nbsp;&#8211;&nbsp;4.85%</li><li>Patient Hospitalization&nbsp;&#8211; 3,107 (+14)</li><li>Patients Newly Admitted&nbsp;&#8211; 437</li><li>Patients in ICU&nbsp;&#8211; 595 (+4)</li><li>Patients in ICU with Intubation&nbsp;&#8211; 309 (-5)</li><li>Total Discharges&nbsp;&#8211; 216,609 (+391)</li><li>New deaths reported by healthcare facilities through HERDS&nbsp;&#8211; 49</li><li>Total deaths reported by healthcare facilities through HERDS&nbsp;&#8211;&nbsp;46,673</li></ul>



<p>The Health Electronic Response Data System is an NYS DOH data source that collects confirmed daily death data as reported by hospitals, nursing homes, and adult care facilities only.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mytwintiers.com/health/coronavirus/omicron-variant-identified-in-pennsylvania/"
		class="promo-link__link"
			>
		Omicron variant identified in Pennsylvania	</a>
</aside>
</div>


<ul><li>Total deaths reported to and compiled by the CDC&nbsp;&#8211; 60,354</li></ul>



<p>The daily COVID-19 provisional death certificate data reported by NYS DOH and NYC to the CDC includes those who died in any location, including hospitals, nursing homes, adult care facilities, at home, in hospice, and other settings.</p>



<ul><li>Total vaccine doses administered&nbsp;&#8211; 30,164,634</li><li>Total vaccine doses administered over past 24 hours&nbsp;&#8211; 159,560</li><li>Total vaccine doses administered over past 7 days&nbsp;&#8211; 668,526</li><li>Percent of New Yorkers ages 18 and older with at least one vaccine dose&nbsp;&#8211; 86.1%</li><li>Percent of New Yorkers ages 18 and older with completed vaccine series&nbsp;&#8211; 78.5%</li><li>Percent of New Yorkers ages 18 and older with at least one vaccine dose (CDC)&nbsp;&#8211; 91.2%</li><li>Percent of New Yorkers ages 18 and older with completed vaccine series (CDC)&nbsp;&#8211; 80.9%</li><li>Percent of all New Yorkers with at least one vaccine dose&nbsp;&#8211; 74.5%</li><li>Percent of all New Yorkers with completed vaccine series&nbsp;&#8211; 66.8%</li><li>Percent of all New Yorkers with at least one vaccine dose (CDC)&nbsp;&#8211; 78.6%</li><li>Percent of all New Yorkers with completed vaccine series (CDC)&nbsp;&#8211; 68.7%</li></ul>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.mytwintiers.com/news-cat/new-york-state-marijuana-opt-out-tracker/"
		class="promo-link__link"
			>
		New York State marijuana opt-out tracker	</a>
</aside>
</div>


<p>Each region&#8217;s 7-day average of cases per 100K population is as follows:</p>



<figure id="x_docx4j_tbl_0" class="wp-block-table"><table><tbody><tr><td><strong>Region</strong></td><td><strong>Tuesday, November 30, 2021</strong></td><td><strong>Wednesday, December 1, 2021</strong></td><td><strong>Thursday, December 2, 2021</strong></td></tr><tr><td>Capital Region</td><td>52.96</td><td>55.74</td><td>60.31</td></tr><tr><td>Central New York</td><td>45.52</td><td>49.67</td><td>56.08</td></tr><tr><td>Finger Lakes</td><td>58.96</td><td>61.53</td><td>66.75</td></tr><tr><td>Long Island</td><td>38.16</td><td>41.63</td><td>47.44</td></tr><tr><td>Mid-Hudson</td><td>27.75</td><td>29.87</td><td>33.17</td></tr><tr><td>Mohawk Valley</td><td>61.08</td><td>64.17</td><td>70.77</td></tr><tr><td>New York City</td><td>17.41</td><td>18.66</td><td>20.42</td></tr><tr><td>North Country</td><td>59.06</td><td>62.53</td><td>68.40</td></tr><tr><td>Southern Tier</td><td>53.30</td><td>56.71</td><td>63.26</td></tr><tr><td>Western New York</td><td>67.54</td><td>68.88</td><td>73.06</td></tr><tr><td><strong>Statewide</strong></td><td><strong>33.98</strong></td><td><strong>36.11</strong></td><td><strong>39.73</strong></td></tr></tbody></table></figure>



<p>Each region&#8217;s 7-day average percentage of positive test results reported over the last three days is as follows:</p>



<figure id="x_docx4j_tbl_1" class="wp-block-table"><table><tbody><tr><td><strong>Region</strong></td><td><strong>Tuesday, November 30, 2021</strong></td><td><strong>Wednesday, December 1, 2021</strong></td><td><strong>Thursday, December 2, 2021</strong></td></tr><tr><td>Capital Region</td><td>8.13%</td><td>8.15%</td><td>8.17%</td></tr><tr><td>Central New York</td><td>7.54%</td><td>8.12%</td><td>8.41%</td></tr><tr><td>Finger Lakes</td><td>10.46%</td><td>10.69%</td><td>10.89%</td></tr><tr><td>Long Island</td><td>5.17%</td><td>5.50%</td><td>5.83%</td></tr><tr><td>Mid-Hudson</td><td>3.73%</td><td>3.98%</td><td>4.26%</td></tr><tr><td>Mohawk Valley</td><td>9.20%</td><td>8.90%</td><td>9.31%</td></tr><tr><td>New York City</td><td>1.94%</td><td>2.10%</td><td>2.23%</td></tr><tr><td>North Country</td><td>9.54%</td><td>9.36%</td><td>9.67%</td></tr><tr><td>Southern Tier</td><td>6.30%</td><td>6.49%</td><td>6.77%</td></tr><tr><td>Western New York</td><td>10.60%</td><td>10.92%</td><td>11.32%</td></tr><tr><td><strong>Statewide</strong></td><td><strong>4.37%</strong></td><td><strong>4.61%</strong></td><td><strong>4.85%</strong></td></tr></tbody></table></figure>



<p><br>Each New York City borough&#8217;s 7-day average percentage of positive test results reported over the last three days is as follows:</p>



<figure id="x_docx4j_tbl_2" class="wp-block-table"><table><tbody><tr><td><strong>Borough in NYC</strong></td><td><strong>Tuesday, November 30, 2021</strong></td><td><strong>Wednesday, December 1, 2021</strong></td><td><strong>Thursday, December 2, 2021</strong></td></tr><tr><td>Bronx</td><td>1.89%</td><td>2.02%</td><td>2.15%</td></tr><tr><td>Kings</td><td>1.70%</td><td>1.89%</td><td>1.97%</td></tr><tr><td>New York</td><td>1.46%</td><td>1.61%</td><td>1.67%</td></tr><tr><td>Queens</td><td>2.59%</td><td>2.70%</td><td>2.94%</td></tr><tr><td>Richmond</td><td>3.33%</td><td>3.45%</td><td>3.71%</td></tr></tbody></table></figure>



<p><br>As of Thursday, December 3, 11,242&nbsp;New Yorkers tested positive for COVID-19 in New York State, bringing the total to 2,734,874. A geographic breakdown is as follows:</p>



<figure id="x_docx4j_tbl_3" class="wp-block-table"><table><tbody><tr><td><strong>County</strong></td><td><strong>Total Positive</strong></td><td><strong>New Positive</strong></td></tr><tr><td>Albany</td><td>34,983</td><td>219</td></tr><tr><td>Allegany</td><td>6,146</td><td>66</td></tr><tr><td>Broome</td><td>28,730</td><td>181</td></tr><tr><td>Cattaraugus</td><td>10,254</td><td>78</td></tr><tr><td>Cayuga</td><td>9,902</td><td>52</td></tr><tr><td>Chautauqua</td><td>15,410</td><td>163</td></tr><tr><td>Chemung</td><td>13,095</td><td>91</td></tr><tr><td>Chenango</td><td>5,679</td><td>51</td></tr><tr><td>Clinton</td><td>8,279</td><td>61</td></tr><tr><td>Columbia</td><td>5,842</td><td>60</td></tr><tr><td>Cortland</td><td>6,164</td><td>30</td></tr><tr><td>Delaware</td><td>4,576</td><td>71</td></tr><tr><td>Dutchess</td><td>38,356</td><td>138</td></tr><tr><td>Erie</td><td>127,410</td><td>799</td></tr><tr><td>Essex</td><td>3,059</td><td>24</td></tr><tr><td>Franklin</td><td>5,578</td><td>54</td></tr><tr><td>Fulton</td><td>7,997</td><td>58</td></tr><tr><td>Genesee</td><td>8,869</td><td>74</td></tr><tr><td>Greene</td><td>5,058</td><td>57</td></tr><tr><td>Hamilton</td><td>525</td><td>6</td></tr><tr><td>Herkimer</td><td>8,557</td><td>80</td></tr><tr><td>Jefferson</td><td>11,657</td><td>90</td></tr><tr><td>Lewis</td><td>4,298</td><td>38</td></tr><tr><td>Livingston</td><td>7,402</td><td>75</td></tr><tr><td>Madison</td><td>7,563</td><td>59</td></tr><tr><td>Monroe</td><td>99,510</td><td>574</td></tr><tr><td>Montgomery</td><td>7,353</td><td>66</td></tr><tr><td>Nassau</td><td>228,510</td><td>856</td></tr><tr><td>Niagara</td><td>29,420</td><td>202</td></tr><tr><td>NYC</td><td>1,139,942</td><td>2,389</td></tr><tr><td>Oneida</td><td>33,796</td><td>190</td></tr><tr><td>Onondaga</td><td>60,557</td><td>443</td></tr><tr><td>Ontario</td><td>11,974</td><td>108</td></tr><tr><td>Orange</td><td>62,994</td><td>317</td></tr><tr><td>Orleans</td><td>5,676</td><td>59</td></tr><tr><td>Oswego</td><td>14,513</td><td>104</td></tr><tr><td>Otsego</td><td>5,533</td><td>67</td></tr><tr><td>Putnam</td><td>13,290</td><td>41</td></tr><tr><td>Rensselaer</td><td>17,811</td><td>178</td></tr><tr><td>Rockland</td><td>55,844</td><td>114</td></tr><tr><td>Saratoga</td><td>25,383</td><td>216</td></tr><tr><td>Schenectady</td><td>19,693</td><td>124</td></tr><tr><td>Schoharie</td><td>2,794</td><td>48</td></tr><tr><td>Schuyler</td><td>1,989</td><td>12</td></tr><tr><td>Seneca</td><td>3,360</td><td>49</td></tr><tr><td>St. Lawrence</td><td>13,212</td><td>140</td></tr><tr><td>Steuben</td><td>12,858</td><td>145</td></tr><tr><td>Suffolk</td><td>258,510</td><td>1,102</td></tr><tr><td>Sullivan</td><td>9,830</td><td>74</td></tr><tr><td>Tioga</td><td>6,517</td><td>62</td></tr><tr><td>Tompkins</td><td>7,557</td><td>56</td></tr><tr><td>Ulster</td><td>19,396</td><td>136</td></tr><tr><td>Warren</td><td>7,559</td><td>71</td></tr><tr><td>Washington</td><td>6,913</td><td>72</td></tr><tr><td>Wayne</td><td>10,563</td><td>115</td></tr><tr><td>Westchester</td><td>149,124</td><td>359</td></tr><tr><td>Wyoming</td><td>5,463</td><td>60</td></tr><tr><td>Yates</td><td>2,041</td><td>18</td></tr></tbody></table></figure>



<p><br>As of Thursday, December 3,, 49 New Yorkers died due to COVID-19, bringing the total compiled&nbsp;through HERDS to 46,673. A geographic breakdown is as follows, by county of residence:</p>



<figure id="x_docx4j_tbl_4" class="wp-block-table"><table><tbody><tr><td>New Deaths by&nbsp;<br>County of Residence&nbsp;</td></tr><tr><td>Albany</td><td>1</td></tr><tr><td>Broome</td><td>1</td></tr><tr><td>Cattaraugus</td><td>1</td></tr><tr><td>Cayuga</td><td>1</td></tr><tr><td>Erie</td><td>10</td></tr><tr><td>Genesee</td><td>1</td></tr><tr><td>Herkimer</td><td>2</td></tr><tr><td>Kings</td><td>3</td></tr><tr><td>Montgomery</td><td>1</td></tr><tr><td>Niagara</td><td>2</td></tr><tr><td>Oneida</td><td>1</td></tr><tr><td>Onondaga</td><td>4</td></tr><tr><td>Ontario</td><td>2</td></tr><tr><td>Orange</td><td>1</td></tr><tr><td>Oswego</td><td>3</td></tr><tr><td>Queens</td><td>4</td></tr><tr><td>Rensselaer</td><td>2</td></tr><tr><td>Richmond</td><td>1</td></tr><tr><td>Schenectady</td><td>2</td></tr><tr><td>Seneca</td><td>1</td></tr><tr><td>St. Lawrence</td><td>2</td></tr><tr><td>Suffolk</td><td>1</td></tr><tr><td>Tioga</td><td>1</td></tr><tr><td>Westchester</td><td>1</td></tr></tbody></table></figure>



<p>As of Thursday, November 3, 28,274&nbsp;New Yorkers received their first vaccine dose, and 27,808&nbsp;completed their vaccine series. A geographic breakdown of New Yorkers who have been vaccinated by region is as follows:</p>



<figure id="x_docx4j_tbl_5" class="wp-block-table"><table><tbody><tr><td><strong><br>People with at least one vaccine dose</strong></td><td><strong>People with complete vaccine series</strong></td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td><strong>Region</strong></td><td><strong>Cumulative</strong><strong><br></strong><strong>Total</strong></td><td><strong>Increase over past&nbsp;</strong><strong>24 hours</strong></td><td><strong>Cumulative</strong><strong><br></strong><strong>Total</strong></td><td><strong>Increase over past&nbsp;</strong><strong>24 hours</strong></td></tr><tr><td>Capital Region</td><td>802,721</td><td>1,479</td><td>721,882</td><td>1,701</td></tr><tr><td>Central New York</td><td>617,652</td><td>766</td><td>563,848</td><td>921</td></tr><tr><td>Finger Lakes</td><td>818,066</td><td>1,421</td><td>747,165</td><td>1,590</td></tr><tr><td>Long Island</td><td>2,018,356</td><td>3,631</td><td>1,790,234</td><td>3,441</td></tr><tr><td>Mid-Hudson</td><td>1,572,781</td><td>3,086</td><td>1,373,599</td><td>2,719</td></tr><tr><td>Mohawk Valley</td><td>310,315</td><td>444</td><td>285,144</td><td>570</td></tr><tr><td>New York City</td><td>7,237,249</td><td>15,303</td><td>6,435,253</td><td>14,370</td></tr><tr><td>North Country</td><td>288,325</td><td>402</td><td>257,093</td><td>354</td></tr><tr><td>Southern Tier</td><td>415,772</td><td>427</td><td>378,727</td><td>545</td></tr><tr><td>Western New York</td><td>898,594</td><td>1,315</td><td>812,388</td><td>1,597</td></tr><tr><td>Statewide</td><td>14,979,831</td><td>28,274</td><td>13,365,333</td><td>27,808</td></tr></tbody></table></figure>



<p>All New York State mass vaccination sites are open to eligible New Yorkers aged 12 years and older for walk-in vaccination on a first-come, first-serve basis, with 10 sites open to eligible New Yorkers aged 5 and older. Preference to a scheduled appointment at a <a href="https://am-i-eligible.covid19vaccine.health.ny.gov/#_blank">state-run mass vaccination site</a> can do so on the&nbsp;Am I Eligible App&nbsp;or by calling 1-833-NYS-4-VAX. You may also contact your local health department, pharmacy, doctor, or hospital to schedule appointments where vaccines are available or <a href="https://www.vaccines.gov/">by visiting&nbsp;vaccines.gov&nbsp;</a>to find information on vaccine appointments near you.</p>



<p>New Yorkers looking to schedule vaccine appointments for 5-11-year-old children are encouraged to contact their child&#8217;s pediatrician, family physician, county health departments, Federally Qualified Health Centers (FQHCs), rural health centers, or pharmacies that may be administering the vaccine for this age group. Parents and guardians can visit&nbsp;vaccines.gov,&nbsp;text their ZIP code to 438829, or call 1-800-232-0233 to find nearby locations.</p>



<p>Make sure that the provider offers the Pfizer-BioNTechCOVID-19 vaccine, as the other COVID-19 vaccines are not yet authorized for this age group. <a href="https://covid19vaccine.health.ny.gov/covid-19-vaccines-children-and-adolescents">Visit our&nbsp;website&nbsp;for parents and guardians</a> for new information, frequently asked questions and answers, and resources specifically designed for parents and guardians of this age group.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114886"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="text-35" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><center>If you have a news tip or a correction to the story you can email it to us through this <a href="mailto:WETMNews@nexstar.tv"><u>link</u></a>. If you would like to send a comment to the author of the story, you can find their email on our <a href="https://www.mytwintiers.com/meet-the-team/"><u>Meet the Team page</u></a><a href="mailto:WETMNews@nexstar.tv">.</a></center></p>
</div></div>
		</section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/local-news/how-does-the-nys-minimum-wage-increase-affect-businesses-in-the-southern-tier/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="961201"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				How does the NYS minimum wage increase affect businesses in the Southern Tier?
					</h3>
	
						<footer class="article-list__article-byline">
				by Tara Lynch <span class="sep">/</span> <time datetime="2021-12-03T16:12:28-05:00">Dec 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ELMIRA, N.Y. (WETM) — The New York State minimum wage is once again on the rise in Upstate New York, as the state continues to inch closer toward $15 per hour. The next phase will take place on December 31, 2021, where wages will increase by $0.70.</p>
<p>According to the DOL, this next phase will require the minimum wage to be increased to $15 per hour on Long Island and Westchester, matching the minimum wage already set in New York City. All other areas will be required to raise the minimum wage to $13.20 per hour based on economic factors and indices.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Minimum Wage.jpg"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/12/1280x720_71227C00-CDSFZ_1545850221845_65928537_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-legislature-proposes-amendments-to-county-budget-tax-decrease-increase-salaries-for-elected-officials/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="961193"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Chemung County Legislature proposes amendments to county budget; tax decrease, increase salaries for elected officials
					</h3>
	
						<footer class="article-list__article-byline">
				by Brandon Kyc <span class="sep">/</span> <time datetime="2021-12-03T16:08:20-05:00">Dec 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHEMUNG COUNTY, N.Y. (WETM) — David Manchester, Chairman of the Chemung County Legislature, is excited to announce the amendments recommended to the proposed 2022 operating budget and capital plan, following the Legislative Budget Committee's review. </p>
<p>The amendment to the budget will provide a 7.0% full value tax cut to County residents, slightly greater than the 6.4% proposed by the County Executive. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt="Chemung County Seal_-7634286666370759403"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/07/Story_2230497_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/local/watkins-glen-man-arrested-for-child-endangerment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="961147"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Watkins Glen man arrested for child endangerment
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-12-03T14:53:35-05:00">Dec 3, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WATKINS GLEN, N.Y. (WETM) - A Schuyler County man has been arrested for endangering the welfare of a child after an incident reported last week.</p>
<p>Kyle Cox, 35, was arrested last Friday, November 26, after an alleged physical dispute with his girlfriend. The Schuyler County Sheriff's Office said the incident happened in front of their children.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/Police-Lights.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="961149"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/former-watkins-glen-sergeant-in-charge-wife-arrested-by-state-police/"
					class="article-list__article-link"
														>
			
				Former Watkins Glen Sergeant in Charge &amp; wife arrested by State Police; lawsuit against Leszyk dismissed
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/former-watkins-glen-sergeant-in-charge-wife-arrested-by-state-police/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6529613"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Matthews-pictures.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="961069"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/your-local-election-hq/horseheads-central-school-district-122m-capital-project-who-can-vote-project-details/"
					class="article-list__article-link"
														>
			
				Horseheads Central School District $122M Capital Project: Who can vote, project details
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/your-local-election-hq/horseheads-central-school-district-122m-capital-project-who-can-vote-project-details/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Horseheads-High-School.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="961071"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/elmiras-lake-street-pedestrian-bridge-nearing-completion-after-years-of-planning-construction/"
					class="article-list__article-link"
														>
			
				Elmira’s Lake Street pedestrian bridge open after years of planning, construction
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/elmiras-lake-street-pedestrian-bridge-nearing-completion-after-years-of-planning-construction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7203305"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/260469769_309540051174616_3320345477537419032_n.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960948"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/home-for-the-holidays/holiday-happenings-featuring-rafael-grigorians-the-nutcracker/"
					class="article-list__article-link"
														>
			
				Holiday Happenings featuring Rafael Grigorian’s “The Nutcracker”
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/home-for-the-holidays/holiday-happenings-featuring-rafael-grigorians-the-nutcracker/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7202624"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&#038;h=311&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/ballet.jpg?w=576&amp;h=311&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="961044"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/southern-tier-drivers-led-in-child-seat-violations-during-thanksgiving-holiday-155-dwi-arrests-in-ny/"
					class="article-list__article-link"
														>
			
				Southern Tier drivers led in child seat violations during Thanksgiving holiday; 183 DWI arrests in NY
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/southern-tier-drivers-led-in-child-seat-violations-during-thanksgiving-holiday-155-dwi-arrests-in-ny/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=1280&#038;h=862&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=1280&amp;h=862&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=1280&amp;h=862&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/09/gettyimages-1022028078-e1598995336560.jpg?w=1280&amp;h=862&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960950"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/hornell-man-arrested-on-multiple-child-pornography-charges/"
					class="article-list__article-link"
														>
			
				Hornell man arrested on multiple child pornography charges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/hornell-man-arrested-on-multiple-child-pornography-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Christian-Zschoche-12-03-2021.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960900"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/crime/elmira-man-arrested-on-multiple-felony-weapons-drug-charges/"
					class="article-list__article-link"
														>
			
				Elmira man arrested on multiple felony weapons, drug charges
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/crime/elmira-man-arrested-on-multiple-felony-weapons-drug-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/Shageal-Whitaker-and-guns-12-03-2021.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="958417"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/chemung-county-torture-murder-case/third-chemung-county-torture-murder-suspect-to-appear-in-court-friday/"
					class="article-list__article-link"
														>
			
				Third Chemung County torture-murder suspect to appear in court Friday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/chemung-county-torture-murder-case/third-chemung-county-torture-murder-suspect-to-appear-in-court-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7193264"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/11/Eddie-Marte-11032021.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960081"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/mornings-in-corning-category/mornings-in-corning-highlights-turquoise-terrapin-owner-kelly-ormsby/"
					class="article-list__article-link"
														>
			
				Mornings in Corning highlights Turquoise Terrapin owner Kelly Ormsby
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/mornings-in-corning-category/mornings-in-corning-highlights-turquoise-terrapin-owner-kelly-ormsby/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201903"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&#038;h=388&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/kelly-pic-1.png?w=721&amp;h=388&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960838"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/early-morning-barn-fire-in-cohocton-leaves-no-animal-survivors/"
					class="article-list__article-link"
														>
			
				Early morning barn fire in Cohocton kills multiple animals
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local/early-morning-barn-fire-in-cohocton-leaves-no-animal-survivors/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=1266&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=1266&amp;h=585&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=1266&amp;h=585&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=1266&amp;h=585&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/thumbnail_IMG_4118.jpg?w=1266&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960830"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/wetm-weather-forecast-a-mostly-dry-weekend-for-the-twin-tiers/"
					class="article-list__article-link"
														>
			
				A mostly dry weekend for the Twin Tiers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/wetm-weather-forecast-a-mostly-dry-weekend-for-the-twin-tiers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201747"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-03T065810.891.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960783"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/coats-needed-for-elmira-salvation-army-holiday-donations/"
					class="article-list__article-link"
														>
			
				Coats needed for Elmira Salvation Army holiday donations
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/coats-needed-for-elmira-salvation-army-holiday-donations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201123"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&#038;h=480&#038;crop=1"
		alt="Coats for Kids kickoff_76111766"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/10/Coats20for20Kids20kickoff_28108908_ver1.0.jpg?w=854&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960768"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/political-talk/political-talk-senate-passes-bill-to-avoid-shutdown-after-clash-over-vaccine-mandates/"
					class="article-list__article-link"
														>
			
				POLITICAL TALK: Senate passes bill to avoid shutdown after clash over vaccine mandates
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/political-talk/political-talk-senate-passes-bill-to-avoid-shutdown-after-clash-over-vaccine-mandates/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201099"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/AP21336827807666.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960689"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/5-omicron-covid-variant-cases-confirmed-in-ny-hochul/"
					class="article-list__article-link"
														>
			
				5 omicron COVID variant cases confirmed in NY: Hochul
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/5-omicron-covid-variant-cases-confirmed-in-ny-hochul/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201042"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=1024&#038;h=688&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=1024&amp;h=688&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=1024&amp;h=688&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=1024&amp;h=688&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/GettyImages-1234845757-1-1-1.jpg?w=1024&amp;h=688&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960726"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/structure-fire-reported-on-w-gray-street-in-elmira/"
					class="article-list__article-link"
														>
			
				Structure fire reported on W. Gray Street in Elmira
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/structure-fire-reported-on-w-gray-street-in-elmira/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7202177"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/W.-Gray-Street-Elmira-structure-fire.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="960620"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/forecast-discussion/strong-cold-fronts-moving-through-thursday-with-partly-sunny-skies-on-friday/"
					class="article-list__article-link"
														>
			
				Strong cold fronts moving through Thursday with partly sunny skies on Friday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/weather/forecast-discussion/strong-cold-fronts-moving-through-thursday-with-partly-sunny-skies-on-friday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7201256"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/12/snapshot-2021-12-02T182023.904.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
								>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-123" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="1080" height="1080" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?w=1080&quality=75" class="image wp-image-307668  attachment-1080x1080 size-1080x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png 1080w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=300,300 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=768,768 768w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=720,720 720w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=100,100 100w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=200,200 200w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=600,600 600w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/05/Thank-You.png?resize=50,50 50w" sizes="(max-width: 1080px) 100vw, 1080px" /></section><section id="custom_html-19" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="" src="https://media.psg.nexstardigital.net/WETM/weather/DMA_Bing_2D_S1_SATRAD_6HR_IR.gif" style="width: 100%;"></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.mytwintiers.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				33&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				29&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 15&percnt;			</span>
		</div>
	</a>
</aside>
<section id="sailthru-subscribe-id-5" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Morning Headlines Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>Morning Headlines</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-5">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="55305a4672" />
				<input type="hidden" name="sailthru_email_list" value="Morning News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-21" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img class="wp-image-107362" alt="" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/06/Community-Calendar-Header-Dunn-Group.jpg" width=300px><div data-cswidget="8113"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script><div></div></center></div></div></section><section id="media_image-62" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.mytwintiers.com/mobile-apps/"><img width="300" height="600" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/07/300-x-600-Mobile-App-QR-code-w-WX.jpg?strip=1" class="image wp-image-865162  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="App Page Image" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/07/300-x-600-Mobile-App-QR-code-w-WX.jpg 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/07/300-x-600-Mobile-App-QR-code-w-WX.jpg?resize=150,300 150w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/07/300-x-600-Mobile-App-QR-code-w-WX.jpg?resize=25,50 25w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="ns-article-bin-17" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		
		Trending Now
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961149"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/former-watkins-glen-sergeant-in-charge-wife-arrested-by-state-police/"
					class="article-list__article-link"
														>
			
				Former Watkins Glen Sergeant in Charge &amp; wife arrested by State Police; lawsuit against Leszyk dismissed
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961158"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/new-york-state-marijuana-opt-out-tracker/"
					class="article-list__article-link"
														>
			
				New York State marijuana opt-out tracker
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961203"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/bath-police-arrest-woman-with-large-quantity-of-methamphetamine/"
					class="article-list__article-link"
														>
			
				Bath Police arrest woman with “large quantity” of methamphetamine
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="960838"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/early-morning-barn-fire-in-cohocton-leaves-no-animal-survivors/"
					class="article-list__article-link"
														>
			
				Early morning barn fire in Cohocton kills multiple animals
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="960950"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/hornell-man-arrested-on-multiple-child-pornography-charges/"
					class="article-list__article-link"
														>
			
				Hornell man arrested on multiple child pornography charges
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961201"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/how-does-the-nys-minimum-wage-increase-affect-businesses-in-the-southern-tier/"
					class="article-list__article-link"
														>
			
				How does the NYS minimum wage increase affect businesses in the Southern Tier?
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961146"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/tioga-football-wins-second-state-title/"
					class="article-list__article-link"
														>
			
				Tioga football wins second state title
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="96172"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="960900"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/crime/elmira-man-arrested-on-multiple-felony-weapons-drug-charges/"
					class="article-list__article-link"
														>
			
				Elmira man arrested on multiple felony weapons, drug charges
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="961071"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/elmiras-lake-street-pedestrian-bridge-nearing-completion-after-years-of-planning-construction/"
					class="article-list__article-link"
														>
			
				Elmira’s Lake Street pedestrian bridge open after years of planning, construction
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mytwintiers.com/" rel="home">
					<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=90 90w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=120 120w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=180 180w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WETM-TV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WETM18News/?eid=ARA3kbOC_u1jHMOlWwRi7SG3WcAkezPyKHNDd5pF9_qm80rxbbct4FES1by95vaxPpuGDCCWK6L_8UDf">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WETM18News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wetm18news">
					
<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC8FH9fy-axC0K3qsGtc2Clw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wetmtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wetm-tv-elmira-news/id585365724">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wetm">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wetm-18-storm-team/id871888081">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wetmweather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-200003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200003"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
<li id="menu-item-416081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416081"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://www.mytwintiers.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5764"><a href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/WETM-TV-2020-2021-Annual-EEO-Public-File-Report.pdf">WETM EEO Report</a></li>
<li id="menu-item-956836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956836"><a href="https://publicfiles.fcc.gov/tv-profile/WETM-TV">WETM FCC Public Files</a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5779"><a href="https://media.mytwintiers.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-959637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959637"><a href="https://publicfiles.fcc.gov/tv-profile/wetm-tv#details">WETM FCC Public File LC</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.mytwintiers.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Richard Roman";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PB12DD48A-AA0E-4276-8656-A176C2645526","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 961204,
		section: "coronavirus",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"new-york-state-covid-update-december-3"}'   data-path='/5678/nx.wetm/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134366/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.mytwintiers.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7a045cb228","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.mytwintiers.com\/wp-json\/","nonce":"d3e769b75f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/api-request.min.js?ver=5.7.4' id='wp-api-request-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=51b453ba2208158e37ee' id='ns-global-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mytwintiers.com\/health\/coronavirus\/new-york-state-covid-update-december-3\/"}
</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=cbd6e26764a8e484e94f' id='ns-video-playlist-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://www.mytwintiers.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794885',post:'961204',tz:'-5',srv:'www.mytwintiers.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794885', '961204' ]);
</script>

</body>
</html>
