
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mytwintiers"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mytwintiers.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Not easy eating green: Herbivores most at extinction risk","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"SETH BORENSTEIN, Associated Press","description":"Although scientists often worry most about the loss of the world\u2019s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in four species of herbivores, 25.5%, are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature(IUCN), the world\u2019s scientific authority on [&hellip;]","publicationDate":"2020-08-05T14:24:43-04:00","lastModifiedDate":"2020-08-05T17:32:02-04:00","publicationDayOfWeek":"Wednesday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":507,"paragraphCount":19,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":378256,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":800,"persistentId":"nxs-89-article-378256"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/","ampUrl":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/amp\/","urlHostname":"https:\/\/www.mytwintiers.com","urlSlug":"not-easy-eating-green-herbivores-most-at-extinction-risk","directoryPath":["news-cat","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WETM - MyTwinTiers.com","callSign":"WETM-TV","domainName":"www.mytwintiers.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "Although scientists often worry most about the loss of the world\u2019s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in four species of herbivores, 25.5%, are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature(IUCN), the world\u2019s scientific authority on [&hellip;]" || "";
var bob_story_author = "SETH BORENSTEIN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mytwintiers.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-37","event":"dlReady","paragraphCount":19,"wordCount":507,"authorName":"SETH BORENSTEIN, Associated Press","imageCount":0,"siteName":"WETM - MyTwinTiers.com","publishDateString":"Wed Aug 05 2020","publishTimeString":"02:24 PM EDT","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXZNN6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WETM - MyTwinTiers.com","logo":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2019\/11\/cropped-MTT-Powered-by-WETM.png"}},"name":"WETM - MyTwinTiers.com","description":"Although scientists often worry most about the loss of the world\u2019s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in four species of herbivores, 25.5%, are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature(IUCN), the world\u2019s scientific authority on [&hellip;]","headline":"Not easy eating green: Herbivores most at extinction risk","datePublished":"2020-08-05T18:24:43+00:00","dateModified":"2020-08-05T21:32:02+00:00","url":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/","author":[{"@type":"Person","name":"SETH BORENSTEIN, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2020\/08\/30ab67b69a0d416e8c4de804af791038.jpg","name":"FILE &#8211; In this Friday, Aug. 23, 2019, file photo, female northern white rhinos Fatu, right, and Najin, left, the last two northern white rhinos on the planet, are fed some carrots by a ranger in their enclosure at Ol Pejeta Conservancy, in Kenya. Although scientists have long focused on the world\u2019s predators, a massive new study finds that herbivores, critters that eat plants, are the animals most at risk of extinction. A bit more than one in four species of herbivores are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature, the world\u2019s scientific authority on extinction risk, according to a study published Wednesday, Aug. 5, 2020, in the journal Science Advances. (AP Photo\/Ben Curtis, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/"},"articleSection":"National News","genre":["National News"]}</script>

	
	<title>Not easy eating green: Herbivores most at extinction risk | WETM - MyTwinTiers.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Feed" href="https://www.mytwintiers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Comments Feed" href="https://www.mytwintiers.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/","page_slug":"not-easy-eating-green-herbivores-most-at-extinction-risk","page_type":"story","page_category":"national_news","article_id":378256,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Although scientists often worry most about the loss of the world’s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in four species of herbivores, 25.5%, are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature(IUCN), the world’s scientific authority on [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='DJe1quCqNq6nqojRfZtiOL1cYB-tcjyGMXusK-17Qwo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytwintiers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1040ae;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytwintiers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=6c1d6b84a1267bf70500' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mytwintiers.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mytwintiers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytwintiers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytwintiers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mytwintiers.com/news-cat/national-news/not-easy-eating-green-herbivores-most-at-extinction-risk/" />
<link rel='shortlink' href='https://www.mytwintiers.com/?p=378256' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational-news%2Fnot-easy-eating-green-herbivores-most-at-extinction-risk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational-news%2Fnot-easy-eating-green-herbivores-most-at-extinction-risk%2F&#038;format=xml" />
			<meta property="fb:pages" content="258110570617" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mytwintiers.com/news-cat/national-news/not-easy-eating-green-herbivores-most-at-extinction-risk/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not easy eating green: Herbivores most at extinction risk" />
<meta property="og:url" content="https://www.mytwintiers.com/news-cat/national-news/not-easy-eating-green-herbivores-most-at-extinction-risk/" />
<meta property="og:description" content="Although scientists often worry most about the loss of the world’s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in f…" />
<meta property="article:published_time" content="2020-08-05T18:24:43+00:00" />
<meta property="article:modified_time" content="2020-08-05T21:32:02+00:00" />
<meta property="og:site_name" content="WETM - MyTwinTiers.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Not easy eating green: Herbivores most at extinction risk" />
<meta name="twitter:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Not easy eating green: Herbivores most at extinction risk" />
<meta name="twitter:description" content="Although scientists often worry most about the loss of the world’s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction. About one in f…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-378256 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXZNN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mytwintiers.com/" rel="home">WETM - MyTwinTiers.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mytwintiers.com/" rel="home">
						<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mytwintiers.com/weather/">
							<span class="site-header__weather-region">Elmira</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5927"><a href="https://www.mytwintiers.com/news-cat/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-211038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211038"><a href="https://www.mytwintiers.com/news-cat/local-news/">Local News</a></li>
	<li id="menu-item-234756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234756"><a href="https://www.mytwintiers.com/news-cat/regional-news-news/">Regional</a></li>
	<li id="menu-item-372666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372666"><a href="https://www.mytwintiers.com/news-cat/pennsylvania-news/">Pennsylvania News</a></li>
	<li id="menu-item-96333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96333"><a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a></li>
	<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/">Corning Bureau</a></li>
	<li id="menu-item-210289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210289"><a href="https://www.mytwintiers.com/news-cat/dc-bureau/">DC Bureau</a></li>
	<li id="menu-item-255296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255296"><a href="https://www.mytwintiers.com/news-cat/business-news/">Business News</a></li>
	<li id="menu-item-263302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263302"><a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-201444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201444"><a href="https://www.mytwintiers.com/crime/">Crime</a></li>
	<li id="menu-item-234628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234628"><a href="https://www.mytwintiers.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="https://www.mytwintiers.com/news-cat/entertainment-news-news/">Entertainment News</a></li>
	<li id="menu-item-227927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227927"><a href="https://www.mytwintiers.com/stock-market/">Stock Market</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208676"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-210284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210284"><a href="https://www.mytwintiers.com/news-cat/weird-news/">Weird News</a></li>
	<li id="menu-item-227173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227173"><a href="https://www.mytwintiers.com/news-cat/wetm-special-reports/">WETM Special Reports</a></li>
	<li id="menu-item-206656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206656"><a href="https://www.mytwintiers.com/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/regional-news-news/food-distribution-event-to-be-held-in-albany-thursday-morning/"
									>
			
				Food distribution event to be held in Albany Thursday morning
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/regional-news-news/beak-and-skiff-commits-to-fall-season-despite-fire-destroying-apple-barn/"
									>
			
				Beak and Skiff commits to fall season despite fire destroying apple barn
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/national-news/perseid-meteor-shower-promises-big-show-for-stargazers/"
									>
			
				Perseid meteor shower promises big show for stargazers
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/world-news/live-streamed-video-shows-priest-in-beirut-run-for-cover-after-explosions/"
									>
			
				Live streamed video shows priest in Beirut run for cover after explosions
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96301"><a href="https://www.mytwintiers.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-99731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99731"><a href="https://www.mytwintiers.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-297655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297655"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Forecast</a></li>
	<li id="menu-item-193549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193549"><a href="https://www.mytwintiers.com/weather/closings/">Closings/Delays</a></li>
	<li id="menu-item-97816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97816"><a href="https://www.mytwintiers.com/weather/dog-walker-forecast/">Dog Walker Forecast</a></li>
	<li id="menu-item-324328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324328"><a href="https://www.mytwintiers.com/boss-cam/">Boss &#8211; Airport Cam</a></li>
	<li id="menu-item-262894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262894"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.mytwintiers.com/weather/forecast-discussion/">Forecast Discussion</a></li>
	<li id="menu-item-371200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371200"><a href="https://www.mytwintiers.com/junior-weathercaster/">Junior Weathercaster</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="https://www.mytwintiers.com/map-center/">Map Center</a></li>
	<li id="menu-item-98218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98218"><a href="https://www.mytwintiers.com/weather/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-318931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318931"><a href="https://www.mytwintiers.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-97815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97815"><a href="https://www.mytwintiers.com/weather/travel-weather/">Travel Weather</a></li>
	<li id="menu-item-210299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210299"><a href="https://www.mytwintiers.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-99066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99066"><a href="https://www.mytwintiers.com/weather-lab/">Weather Lab</a></li>
	<li id="menu-item-369377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369377"><a href="https://www.mytwintiers.com/weather-wisdom/">Weather Wisdom</a></li>
</ul>
</div></div></li>
<li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5928"><a href="https://www.mytwintiers.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-235618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235618"><a href="https://www.mytwintiers.com/sports/williams-sportsdesk/">Williams Honda Sportsdesk</a></li>
	<li id="menu-item-244534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244534"><a href="https://www.mytwintiers.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-261674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261674"><a href="https://www.mytwintiers.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-224975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224975"><a href="https://www.mytwintiers.com/shared-sports/bills-roundup/">The Bills Report</a></li>
	<li id="menu-item-200595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200595"><a href="https://www.mytwintiers.com/elmira-enforcers/">Elmira Enforcers</a></li>
	<li id="menu-item-194112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194112"><a href="https://www.mytwintiers.com/sports/ny-blitz/">NY Giants Blitz</a></li>
	<li id="menu-item-197615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197615"><a href="https://www.mytwintiers.com/golf/">Golf</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204250"><a href="https://www.mytwintiers.com/golf-pro-tips/">Golf Pro Tips</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4455"><a href="https://www.mytwintiers.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-246020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246020"><a href="https://www.mytwintiers.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-224976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224976"><a href="https://www.mytwintiers.com/sports/the-jets-report-c/">The Jets Report</a></li>
	<li id="menu-item-270693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270693"><a href="https://www.mytwintiers.com/junior-sportscaster/">Junior Sportscaster</a></li>
	<li id="menu-item-100009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100009"><a href="https://www.mytwintiers.com/sports/legends-of-the-twin-tiers/">Legends of the Twin Tiers</a></li>
	<li id="menu-item-210266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210266"><a href="https://www.mytwintiers.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5231"><a href="https://www.mytwintiers.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-4458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4458"><a href="https://www.mytwintiers.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.mytwintiers.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-296368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296368"><a href="https://www.mytwintiers.com/senior-send-off/">Senior Send-Off</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/2020-su-football-schedule-released/"
									>
			
				2020 SU football schedule released
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/senior-send-off-five-of-the-areas-best/"
									>
			
				Senior Send-Off: Five of the area&#8217;s best
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/big-ten-2020-football-schedule-announced/"
									>
			
				Big Ten 2020 football schedule announced
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/matthew-staffords-wife-blames-nfl-for-harassment-received-after-false-positive-covid-19-test/"
									>
			
				Matthew Stafford&#8217;s wife blames NFL for harassment received after false-positive COVID-19 test
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96229"><a href="https://www.mytwintiers.com/twin-tier-features/">Twin Tier Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95941"><a href="https://www.mytwintiers.com/news-cat/ask-the-mayor/">Ask The Mayor</a></li>
	<li id="menu-item-311409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311409"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-99842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99842"><a href="https://www.mytwintiers.com/twin-tiers-features/the-buzz-with-scott-and-ally/the-buzz/">The Buzz</a></li>
	<li id="menu-item-95943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95943"><a href="https://www.mytwintiers.com/twin-tiers-features/wetm-chef-recipes/">Chef Fred</a></li>
	<li id="menu-item-106919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106919"><a href="https://www.mytwintiers.com/coleman-and-company/">Coleman &#038; Company</a></li>
	<li id="menu-item-371185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371185"><a href="https://www.mytwintiers.com/first-responder-appreciation/">First Responder Appreciation</a></li>
	<li id="menu-item-95952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95952"><a href="https://www.mytwintiers.com/twin-tiers-features/jump-start-to-living-well/">Jump Start to Living Well</a></li>
	<li id="menu-item-270874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270874"><a href="https://www.mytwintiers.com/news-cat/law-talk/">Law Talk</a></li>
	<li id="menu-item-255664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255664"><a href="https://www.mytwintiers.com/twin-tiers-features/most-valuable-citizen/">Most Valuable Citizen</a></li>
	<li id="menu-item-210279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210279"><a href="https://www.mytwintiers.com/community/pet-of-the-week/">Pet Of The Week</a></li>
	<li id="menu-item-95958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95958"><a href="https://www.mytwintiers.com/news-cat/political-talk/">Political Talk</a></li>
	<li id="menu-item-311411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311411"><a href="https://www.mytwintiers.com/senior-send-off/">Senior Send-Off</a></li>
	<li id="menu-item-251335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251335"><a href="https://www.mytwintiers.com/the-nature-of-it/">The Nature of It</a></li>
	<li id="menu-item-282870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282870"><a href="https://www.mytwintiers.com/twin-tier-eats/">Twin Tiers Eats</a></li>
	<li id="menu-item-303425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303425"><a href="https://www.mytwintiers.com/twin-tiers-heroes/">Twin Tiers Heroes</a></li>
	<li id="menu-item-271977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271977"><a href="https://www.mytwintiers.com/twin-tier-landmarks/">Twin Tier Landmarks</a></li>
	<li id="menu-item-251272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251272"><a href="https://www.mytwintiers.com/twin-tiers-medium/">Twin Tiers Medium</a></li>
	<li id="menu-item-286189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286189"><a href="https://www.mytwintiers.com/twintiersstrong/">Twin Tiers Strong</a></li>
	<li id="menu-item-95956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95956"><a href="https://www.mytwintiers.com/crime/tt-mostwanted/">TT Most Wanted</a></li>
</ul>
</div></div></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4322"><a href="https://www.mytwintiers.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95960"><a href="https://www.mytwintiers.com/community/18-cares/">18 Cares</a></li>
	<li id="menu-item-171752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171752"><a href="https://www.mytwintiers.com/18-cares-arnot-health-immunization-page/">Arnot Health Immunization Tips</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://www.mytwintiers.com/blood-drives/">Blood Drives</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.mytwintiers.com/calendar/">Calendar</a></li>
	<li id="menu-item-100138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100138"><a href="https://www.mytwintiers.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-327211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327211"><a href="https://www.mytwintiers.com/destination-ny/">Destination NY</a></li>
	<li id="menu-item-320717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320717"><a href="https://www.mytwintiers.com/graduation-best-wishes/">Graduation Best Wishes</a></li>
	<li id="menu-item-9325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9325"><a href="https://www.mytwintiers.com/healthier-twin-tiers/">Healthier Twin Tiers</a></li>
	<li id="menu-item-245616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245616"><a href="https://www.mytwintiers.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95968"><a href="https://www.mytwintiers.com/community/jefferson-awards/">Jefferson Awards</a></li>
	<li id="menu-item-290766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290766"><a href="https://www.mytwintiers.com/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-245591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245591"><a href="https://www.mytwintiers.com/lottery/">Lottery</a></li>
	<li id="menu-item-354026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354026"><a href="https://www.mytwintiers.com/18-cares/non-profit-spotlight/">Non-Profit Spotlight</a></li>
	<li id="menu-item-313086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313086"><a href="https://www.mytwintiers.com/nurses-among-us/">Nurses Among Us</a></li>
	<li id="menu-item-343618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343618"><a href="https://www.mytwintiers.com/reimagining-new-york/">Reimagining New York</a></li>
	<li id="menu-item-205784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205784"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-237696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237696"><a href="https://www.mytwintiers.com/the-way-center-ministry-minute/">The Way Center Ministry Minute</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171572"><a href="https://www.mytwintiers.com/twin-tier-test-drive/">Twin Tier Test Drive</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297671"><a href="https://www.mytwintiers.com/watch-our-garden-grow/">Watch Our Garden Grow</a></li>
	<li id="menu-item-190066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190066"><a href="https://www.mytwintiers.com/wetm-employer-spotlight-2/">WETM Employer Spotlight</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="https://www.mytwintiers.com/your-photos/">Your Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-4333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4333"><a href="https://www.mytwintiers.com/contests/">Contests</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214267"><a href="https://www.mytwintiers.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462"><a href="https://www.mytwintiers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4566"><a href="https://www.mytwintiers.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4569"><a href="https://www.mytwintiers.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-239581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239581"><a href="https://www.mytwintiers.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-265816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265816"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-200000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200000"><a href="http://www.mytwintiers.com/video">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346743"><a href="https://www.mytwintiers.com/boss-cam/">Airport Cam</a></li>
	<li id="menu-item-293608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293608"><a href="https://www.mytwintiers.com/live-cameras/bird-cams/">Bird Cams</a></li>
	<li id="menu-item-273571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273571"><a href="https://www.mytwintiers.com/eagle-cams/">Eagle Cams</a></li>
	<li id="menu-item-273572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273572"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-293459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293459"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
	<li id="menu-item-308553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308553"><a href="https://www.mytwintiers.com/live/">Live</a></li>
	<li id="menu-item-308551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308551"><a href="https://www.mytwintiers.com/18-live-ny/">18 Live NY Streams</a></li>
	<li id="menu-item-308552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308552"><a href="https://www.mytwintiers.com/18-live-pa/">18 Live PA Streams</a></li>
	<li id="menu-item-308550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308550"><a href="https://www.mytwintiers.com/18-live/">White House Streams</a></li>
	<li id="menu-item-331109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331109"><a href="https://www.mytwintiers.com/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-372760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-372760"><a href="https://www.mytwintiers.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378401"><a href="https://www.mytwintiers.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378407"><a href="https://www.ziprecruiter.com/wetm">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-296895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296895"><a href="https://www.mytwintiers.com/18-live/">White House Press Conferences</a></li>
<li id="menu-item-296896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296896"><a href="https://www.mytwintiers.com/18-live-ny/">New York COVID Press Conferences</a></li>
<li id="menu-item-296897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296897"><a href="https://www.mytwintiers.com/18-live-pa/">Pennsylvania COVID Press Conferences</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-378256 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Not easy eating green: Herbivores most at extinction risk	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: SETH BORENSTEIN, Associated Press</p>
		
					Posted: <time datetime="2020-08-05T14:24:43-04:00">Aug 5, 2020 / 02:24 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-05T17:32:02-04:00">Aug 5, 2020 / 05:32 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/30ab67b69a0d416e8c4de804af791038.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Friday, Aug. 23, 2019, file photo, female northern white rhinos Fatu, right, and Najin, left, the last two northern white rhinos on the planet, are fed some carrots by a ranger in their enclosure at Ol Pejeta Conservancy, in Kenya. Although scientists have long focused on the world’s predators, a massive new study finds that herbivores, critters that eat plants, are the animals most at risk of extinction. A bit more than one in four species of herbivores are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature, the world’s scientific authority on extinction risk, according to a study published Wednesday, Aug. 5, 2020, in the journal Science Advances. (AP Photo/Ben Curtis, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Although scientists often worry most about the loss of the world’s predators, a comprehensive new study finds that plant-eating herbivores are the animals most at risk of extinction.</p>

<p>About one in four species of herbivores, 25.5%, are considered threatened, endangered or vulnerable by the International Union for Conservation of Nature(IUCN), the world’s scientific authority on extinction risk, according to a study in Wednesday’s journal Science Advances.</p>

<p>By comparison, 17.4% of the predators and 15.8% of omnivores were at risk, said study lead author Trisha Atwood, an ecologist at Utah State University. </p>

<p>Researchers analyzed data for 22,166 species of animals with backbones, including the type of animal (reptile, bird or mammal), geographic location, habitat and size. And in just about every way examined, they found plant-eaters were the most at risk, especially in forest ecosystems. </p>

<p>“The implications for this are huge,” Atwood said. “We need to think about herbivores as being kind of the poster child of extinction.”</p>

<p>So instead of polar bears and tigers, think of plant-eaters like rhinos and green sea turtles, Atwood said. The last male northern white rhinoceros in the wild died in 2018, but scientists are scrambling to save the species with donor embryos. </p>

<p>The study focused on proportionality, not raw numbers of species at risk. There are many more predator species, so there are more vulnerable predators in total, but a larger share of herbivores are in trouble.</p>

<p>Scientists even examined the presumed diets of more than 2,000 species no longer alive and found that herbivores again had the highest extinction proportion.</p>

<p>Atwood went into the study thinking that the predators were most at risk. However, she said the data — which included land and water species, but not fish because of inadequate information — pointed clearly at herbivores. </p>

<p> Predators, she added, also are in trouble, but not as much as herbivores they often eat.</p>

<p>Extinction causes — invasive species, climate change and habitat loss — hit herbivores harder than animals with other diets, Atwood said.</p>

<p>Size may be part of the reason herbivores are more at risk, the ecologist said. Often, herbivores are bigger and need to eat more and require more land and their habitats are becoming smaller, she said. Predators and omnivores have wider ranges and that helps them survive.</p>

<p>Duke University conservation scientist Stuart Pimm, who wasn’t part of the study, said his problem with Atwood’s research is that it doesn’t take into account the immense importance of geographic range, which is key for predators.</p>

<p>But University of Miami biologist Mauro Galetti, who also wasn&#8217;t part of the research, said Atwood&#8217;s study is important, makes sense and “changes our biased idea that conservation projects should focus mostly on top predators.”</p>

<p>Large herbivores are crucial, especially in places like forests, Galetti said in an email. “A world without herbivores would be a disaster for any natural ecosystem.&#8221; </p>

<p>___</p>

<p>Follow Seth Borenstein on Twitter at @borenbears .</p>

<p>___</p>

<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114886"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national-news/perseid-meteor-shower-promises-big-show-for-stargazers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="379161"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Perseid meteor shower promises big show for stargazers
					</h3>
	
						<footer class="article-list__article-byline">
				by Angela Hutti, KTVI and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-06T09:55:17-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ST. LOUIS (KTVI) -- The Perseid meteor shower is now underway and is about one week from its mid-August peak. </p>
<p>Considered the best meteor shower of the year, you can see up to 50 meteors per hour according to NASA, and sometimes even more if conditions are right. The fast and bright meteors often leave long wakes of light behind them as they streak through the atmosphere, making them easy to see even for the casual astronomer.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5738304"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/382CE529EFD9437FBC8035105670D1E3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national-news/more-than-38000-pounds-of-ground-beef-recalled/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="379158"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				More than 38,000 pounds of ground beef recalled
					</h3>
	
						<footer class="article-list__article-byline">
				by WGHP and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-06T09:51:29-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p> More than 38,000 pounds of ground beef are being recalled because they were not inspected before they were imported into the United States.</p>
<p>The products were distributed in Florida, Georgia, North Carolina and South Carolina, according to the U.S. Department of Agriculture.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/beef.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national-news/oklahoma-woman-participates-in-covid-19-trial-so-she-can-hug-her-grandchildren-again/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="378718"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Oklahoma woman participates in COVID-19 trial so she can hug her grandchildren again
					</h3>
	
						<footer class="article-list__article-byline">
				by Chase Horn (KFOR) and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-06T09:49:58-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) – Sixty-five-year-old Shelley Stutchman is one of the 330 Oklahomans participating in phase three of a clinical trial for a COVID-19 vaccine.</p>
<p>She says it wasn't for the money, but because she wants to hug her grandchildren again.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5734324"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=1484&#038;h=976&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=1484&amp;h=976&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Grandmother.jpg?w=1484&amp;h=976&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379234"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/crime/repeat-offender-arrested-for-stealing-nearly-500-in-arnot-mall-store-merchandise/"
									>
			
				Repeat offender arrested for stealing nearly $500 in Arnot Mall store merchandise
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/crime/repeat-offender-arrested-for-stealing-nearly-500-in-arnot-mall-store-merchandise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4245017"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=1266&#038;h=712&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=1266&amp;h=712&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=1266&amp;h=712&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/McArthur-mug.jpg?w=1266&amp;h=712&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379211"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/regional-news-news/proposed-bill-could-increase-fees-of-dog-licenses/"
									>
			
				Proposed bill could increase fees of dog licenses in Pennsylvania
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/regional-news-news/proposed-bill-could-increase-fees-of-dog-licenses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737460"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/96e44d803d91401381b993ea3550c6f5-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379196"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-legislature-holding-special-meeting-on-possible-tax-increase/"
									>
			
				Chemung County Legislature holding special meeting on possible tax increase
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-legislature-holding-special-meeting-on-possible-tax-increase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379180"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/construction-scheduled-for-portion-of-rt-15-in-tioga-county/"
									>
			
				Construction scheduled for portion of Rt. 15 in Tioga County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/construction-scheduled-for-portion-of-rt-15-in-tioga-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP1001111887.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379138"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/2020-su-football-schedule-released/"
									>
			
				2020 SU football schedule released
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/2020-su-football-schedule-released/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Syracuse20University20football20generic_1442032886498_4796377_ver1.0.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379107"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/regional-news/victim-airlifted-from-crash-in-preble/"
									>
			
				Victim airlifted from crash in Preble
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/regional-news/victim-airlifted-from-crash-in-preble/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&#038;h=301&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&amp;h=301&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&amp;h=301&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&amp;h=301&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&amp;h=301&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/I-81-Medevac-080620.jpg?w=616&amp;h=301&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="379044"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/farmers-markets-across-new-york-celebrating-give-back-ny/"
									>
			
				Farmers Markets across New York celebrating Give back NY
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/farmers-markets-across-new-york-celebrating-give-back-ny/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5739451"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/07/farmers-market.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378974"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-08-06-20-am-seasonable-again-today-showers-possible-friday/"
									>
			
				Forecast Discussion 08/06/20 AM: Seasonable again today, showers possible Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-08-06-20-am-seasonable-again-today-showers-possible-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5739332"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/full-weather-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378636"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/pennsylvania-news/lawmakers-hear-schools-face-range-of-challenges-in-reopening/"
									>
			
				Lawmakers hear schools face range of challenges in reopening
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/pennsylvania-news/lawmakers-hear-schools-face-range-of-challenges-in-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/1000-1-1.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378646"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/election/ylehq-mytwintiers/report-twitter-bans-trump-campaign-from-tweeting-over-covid-misinformation/"
									>
			
				Report: Twitter bans Trump campaign from tweeting over COVID misinformation
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/election/ylehq-mytwintiers/report-twitter-bans-trump-campaign-from-tweeting-over-covid-misinformation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=1024&#038;h=745&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=1024&amp;h=745&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/GettyImages-1262802349.jpg?w=1024&amp;h=745&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378690"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/nys-prisons-reopen-to-visitors/"
									>
			
				NYS Prisons reopen to visitors
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/nys-prisons-reopen-to-visitors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5738608"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/06/jail-bail-reform-prison.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378687"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/human-remains-found-along-chemung-river-identified-as-missing-local-man/"
									>
			
				NYSP: Human remains found along Chemung River identified as missing local man
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/human-remains-found-along-chemung-river-identified-as-missing-local-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5738619"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=832&#038;h=468&#038;crop=1"
		alt="James-Burdick-Web_1543259999254.jpg"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=832&amp;h=468&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=832&amp;h=468&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=832&amp;h=468&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/11/James-Burdick-Web_1543259999254_63246289_ver1.0.jpg?w=832&amp;h=468&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378622"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/police-investigate-stolen-vehicle-in-elmira/"
									>
			
				Police investigate stolen vehicle in Elmira
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local/police-investigate-stolen-vehicle-in-elmira/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5738622"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=1920&#038;h=1016&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=1920&amp;h=1016&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/Annotation-2020-08-05-212354.png?w=1920&amp;h=1016&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378510"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/horseheads-school-district-shares-school-bus-plans-for-reopening/"
									>
			
				Horseheads School District shares school bus plans for reopening
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/horseheads-school-district-shares-school-bus-plans-for-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737803"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/7D8436E168F44919812435FEA9815AC0.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378384"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/forecast-discussion-2/forecast-discussion-8-06-20-pm-cooler-and-comfortable-night-ahead-before-a-seasonable-thursday/"
									>
			
				Forecast Discussion 8/06/20 PM: Cooler and comfortable night ahead before a seasonable Thursday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/forecast-discussion-2/forecast-discussion-8-06-20-pm-cooler-and-comfortable-night-ahead-before-a-seasonable-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737755"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9F91D2BB947B4A489AD62F2E23D34B4B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378054"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/fda-releases-a-growing-list-of-dangerous-hand-sanitizers-that-you-should-not-to-use/"
									>
			
				FDA releases a growing list of dangerous hand sanitizers that you should NOT to use
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/fda-releases-a-growing-list-of-dangerous-hand-sanitizers-that-you-should-not-to-use/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737599"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/9EF6AD7F38AD40C6BFFDD3D1A641EC88.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="" src="https://media.mytwintiers.com/nxsglobal/mytwintiers/weather/maps/DMA_Bing_2D_S1_SATRAD_6HR_IR.gif" style="width: 100%;"></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.mytwintiers.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				69&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 60&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				76&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-84"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers and thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="media_image-62" class="widget widget_media_image"><a href="https://www.mytwintiers.com/mobile-apps/"><img width="800" height="450" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?w=800" class="image wp-image-140748  attachment-800x450 size-800x450" alt="Mobile Apps DMB_1503428499636.png" style="max-width: 100%; height: auto;" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png 800w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=300,169 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=768,432 768w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=320,180 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /></a></section><section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Now	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="379158"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/national-news/more-than-38000-pounds-of-ground-beef-recalled/"
									>
			
				More than 38,000 pounds of ground beef recalled
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="376882"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news/rhode-island-added-to-new-york-coronavirus-travel-advisory-delaware-d-c-removed/"
									>
			
				Rhode Island added to New York coronavirus travel advisory, Delaware, D.C. removed
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="378476"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/crime/elmira-police-investigating-possible-bleach-attack-hate-crime/"
									>
			
				Elmira Police investigating possible bleach attack, hate crime
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="378439"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/corning-bureau/steuben-county-settles-lawsuit-involving-transgender-inmate/"
									>
			
				Steuben County settles lawsuit involving transgender inmate
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="371370"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news/guidance-for-new-york-gyms-coming-sooner-rather-than-later-per-lt-governor/"
									>
			
				Guidance for New York gyms coming sooner rather than later, per Lt. Governor
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="379196"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-legislature-holding-special-meeting-on-possible-tax-increase/"
									>
			
				Chemung County Legislature holding special meeting on possible tax increase
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="378687"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/human-remains-found-along-chemung-river-identified-as-missing-local-man/"
									>
			
				NYSP: Human remains found along Chemung River identified as missing local man
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="378054"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/fda-releases-a-growing-list-of-dangerous-hand-sanitizers-that-you-should-not-to-use/"
									>
			
				FDA releases a growing list of dangerous hand sanitizers that you should NOT to use
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="378510"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/horseheads-school-district-shares-school-bus-plans-for-reopening/"
									>
			
				Horseheads School District shares school bus plans for reopening
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="96172"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mytwintiers.com/" rel="home">
				<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="WETM-TV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WETM18News/?eid=ARA3kbOC_u1jHMOlWwRi7SG3WcAkezPyKHNDd5pF9_qm80rxbbct4FES1by95vaxPpuGDCCWK6L_8UDf">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WETM18News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wetm18news">
					<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC8FH9fy-axC0K3qsGtc2Clw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wetmtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-200003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200003"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://www.mytwintiers.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5764"><a href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/01/WETM-Annual-EEO-Report-2019-20.pdf">WETM EEO Report</a></li>
<li id="menu-item-5773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="https://publicfiles.fcc.gov/tv-profile/wetm-tv">WETM FCC Public File</a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5779"><a href="https://media.mytwintiers.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.mytwintiers.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "SETH BORENSTEIN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"not-easy-eating-green-herbivores-most-at-extinction-risk"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mytwintiers.com\/wp-json\/","nonce":"d25df43169","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=091a7f03fb25eeb31ccb'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/not-easy-eating-green-herbivores-most-at-extinction-risk\/"}
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794885',post:'378256',tz:'-4',srv:'www.mytwintiers.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794885', '378256' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":1100,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
