
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="952f9383-b2f2-42c0-bace-a9223e5448fd"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/national-news\/states-consider-new-virus-restrictions-as-revelers-pack-bars\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "On Saturday night, revelers in many parts of the country ignored warnings against attending large gatherings to prevent the spread of coronavirus. On Sunday, it became clear that in many places, the party is over. Illinois, Ohio, Massachusetts, Washington state and New York City are among the places that ordered bars to close and restaurants [&hellip;]" || "";
var bob_story_author = "SUDHIN THANAWALA, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mytwintiers.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-37","event":"dlReady","paragraphCount":35,"wordCount":1079,"authorName":"SUDHIN THANAWALA, Associated Press","imageCount":0,"siteName":"WETM - MyTwinTiers.com","publishDateString":"Sun Mar 15 2020","publishTimeString":"03:17 PM EDT","originalContent":false,"classifyText":[],"categories":"National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXZNN6");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Party&#8217;s over: 4 states close bars, restaurants over virus | WETM - MyTwinTiers.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Feed" href="https://www.mytwintiers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Comments Feed" href="https://www.mytwintiers.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mytwintiers.com\/news-cat\/national-news\/states-consider-new-virus-restrictions-as-revelers-pack-bars\/","page_slug":"states-consider-new-virus-restrictions-as-revelers-pack-bars","page_type":"story","page_category":"national_news","article_id":279428,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='On Saturday night, revelers in many parts of the country ignored warnings against attending large gatherings to prevent the spread of coronavirus. On Sunday, it became clear that in many places, the party is over. Illinois, Ohio, Massachusetts, Washington state and New York City are among the places that ordered bars to close and restaurants [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='XbMIK6kE4f4vO49SgoFT3jF1RgiKTg5SBoB3oytRaUM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytwintiers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1040ae;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytwintiers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mytwintiers.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mytwintiers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytwintiers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytwintiers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mytwintiers.com/news-cat/national-news/states-consider-new-virus-restrictions-as-revelers-pack-bars/" />
<link rel='shortlink' href='https://www.mytwintiers.com/?p=279428' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational-news%2Fstates-consider-new-virus-restrictions-as-revelers-pack-bars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational-news%2Fstates-consider-new-virus-restrictions-as-revelers-pack-bars%2F&#038;format=xml" />
			<meta property="fb:pages" content="258110570617" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mytwintiers.com/news-cat/national-news/states-consider-new-virus-restrictions-as-revelers-pack-bars/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Party&#8217;s over: 4 states close bars, restaurants over virus" />
<meta property="og:url" content="https://www.mytwintiers.com/news-cat/national-news/states-consider-new-virus-restrictions-as-revelers-pack-bars/" />
<meta property="og:description" content="On Saturday night, revelers in many parts of the country ignored warnings against attending large gatherings to prevent the spread of coronavirus. On Sunday, it became clear that in many places, th…" />
<meta property="article:published_time" content="2020-03-15T19:17:26+00:00" />
<meta property="article:modified_time" content="2020-03-16T05:40:15+00:00" />
<meta property="og:site_name" content="WETM - MyTwinTiers.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Party&#8217;s over: 4 states close bars, restaurants over virus" />
<meta name="twitter:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Party&#8217;s over: 4 states close bars, restaurants over virus" />
<meta name="twitter:description" content="On Saturday night, revelers in many parts of the country ignored warnings against attending large gatherings to prevent the spread of coronavirus. On Sunday, it became clear that in many places, th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-279428 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXZNN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mytwintiers.com/" rel="home">WETM - MyTwinTiers.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mytwintiers.com/" rel="home">
						<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mytwintiers.com/weather/">
							<span class="site-header__weather-region">Elmira</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">46&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-5927"><a href="https://www.mytwintiers.com/news-cat/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-211038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211038"><a href="https://www.mytwintiers.com/news-cat/local-news/">Local News</a></li>
	<li id="menu-item-234756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234756"><a href="https://www.mytwintiers.com/news-cat/regional-news-news/">Regional</a></li>
	<li id="menu-item-96333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96333"><a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a></li>
	<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/">Corning Bureau</a></li>
	<li id="menu-item-210289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210289"><a href="https://www.mytwintiers.com/news-cat/dc-bureau/">DC Bureau</a></li>
	<li id="menu-item-255296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255296"><a href="https://www.mytwintiers.com/news-cat/business-news/">Business News</a></li>
	<li id="menu-item-263302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263302"><a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-201444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201444"><a href="https://www.mytwintiers.com/crime/">Crime</a></li>
	<li id="menu-item-234628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234628"><a href="https://www.mytwintiers.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="https://www.mytwintiers.com/news-cat/entertainment-news-news/">Entertainment News</a></li>
	<li id="menu-item-278949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278949"><a href="https://www.mytwintiers.com/weather/closings/">Prolonged Closures</a></li>
	<li id="menu-item-227927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227927"><a href="https://www.mytwintiers.com/stock-market/">Stock Market</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208676"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-210284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210284"><a href="https://www.mytwintiers.com/news-cat/weird-news/">Weird News</a></li>
	<li id="menu-item-227173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227173"><a href="https://www.mytwintiers.com/news-cat/wetm-special-reports/">WETM Special Reports</a></li>
	<li id="menu-item-206656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206656"><a href="https://www.mytwintiers.com/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/community/pet-of-the-week/pet-of-the-week-3-16-2020-ash/"
									>
			
				Pet of the Week 3/16/2020 &#8211; Ash
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/rivers-casino-resort-temporarily-suspends-operations/"
									>
			
				Rivers Casino &amp; Resort temporarily suspends operations
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/white-house-easter-egg-roll-canceled/"
									>
			
				White House Easter Egg Roll canceled
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/onondaga-county-announces-first-positive-case-of-coronavirus/"
									>
			
				Onondaga County announces first positive case of coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96301"><a href="https://www.mytwintiers.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-99731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99731"><a href="https://www.mytwintiers.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-193549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193549"><a href="https://www.mytwintiers.com/weather/closings/">Closings/Delays</a></li>
	<li id="menu-item-97816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97816"><a href="https://www.mytwintiers.com/weather/dog-walker-forecast/">Dog Walker Forecast</a></li>
	<li id="menu-item-262894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262894"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.mytwintiers.com/weather/forecast-discussion/">Forecast Discussion</a></li>
	<li id="menu-item-210285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210285"><a href="https://www.mytwintiers.com/weather/junior-weathercaster/">Junior Weathercaster</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="https://www.mytwintiers.com/map-center/">Map Center</a></li>
	<li id="menu-item-98218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98218"><a href="https://www.mytwintiers.com/weather/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-253783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253783"><a href="https://www.mytwintiers.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-97815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97815"><a href="https://www.mytwintiers.com/weather/travel-weather/">Travel Weather</a></li>
	<li id="menu-item-210299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210299"><a href="https://www.mytwintiers.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-99066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99066"><a href="https://www.mytwintiers.com/weather-lab/">Weather Lab</a></li>
	<li id="menu-item-210278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210278"><a href="https://www.mytwintiers.com/weather/weather-wisdom/">Weather Wisdom</a></li>
</ul>
</div></div></li>
<li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5928"><a href="https://www.mytwintiers.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-235618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235618"><a href="https://www.mytwintiers.com/sports/williams-sportsdesk/">Williams Honda Sportsdesk</a></li>
	<li id="menu-item-244534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244534"><a href="https://www.mytwintiers.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-193413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193413"><a href="https://www.mytwintiers.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-261674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261674"><a href="https://www.mytwintiers.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-276582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276582"><a href="https://www.mytwintiers.com/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-224975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224975"><a href="https://www.mytwintiers.com/shared-sports/bills-roundup/">The Bills Report</a></li>
	<li id="menu-item-230354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230354"><a href="https://www.mytwintiers.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-200595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200595"><a href="https://www.mytwintiers.com/elmira-enforcers/">Elmira Enforcers</a></li>
	<li id="menu-item-194112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194112"><a href="https://www.mytwintiers.com/sports/ny-blitz/">NY Giants Blitz</a></li>
	<li id="menu-item-197615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197615"><a href="https://www.mytwintiers.com/golf/">Golf</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204250"><a href="https://www.mytwintiers.com/golf-pro-tips/">Golf Pro Tips</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4455"><a href="https://www.mytwintiers.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-246020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246020"><a href="https://www.mytwintiers.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-224976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224976"><a href="https://www.mytwintiers.com/sports/the-jets-report-c/">The Jets Report</a></li>
	<li id="menu-item-270693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270693"><a href="https://www.mytwintiers.com/junior-sportscaster/">Junior Sportscaster</a></li>
	<li id="menu-item-100009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100009"><a href="https://www.mytwintiers.com/sports/legends-of-the-twin-tiers/">Legends of the Twin Tiers</a></li>
	<li id="menu-item-210266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210266"><a href="https://www.mytwintiers.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-273336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273336"><a href="https://www.mytwintiers.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-5231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5231"><a href="https://www.mytwintiers.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-4458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4458"><a href="https://www.mytwintiers.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.mytwintiers.com/sports/orange-nation/">Orange Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/nfl-draft-to-be-televised-public-events-in-las-vegas-canceled/"
									>
			
				NFL DRAFT to be televised, public events in Las Vegas canceled
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/orange-nation/watch-dome-roof-being-deflated-this-morning/"
									>
			
				WATCH: Dome roof being deflated this morning
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/local-sports/a-look-back-seymours-career-at-troy/"
									>
			
				A look back: Seymour&#8217;s career at Troy
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/local-sports/high-school-sports-practices-postponed-due-to-school-closings/"
									>
			
				High School sports practices postponed due to school closings
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96229"><a href="https://www.mytwintiers.com/twin-tier-features/">Twin Tier Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.mytwintiers.com/news-cat/ask-the-manager/">Ask The Manager</a></li>
	<li id="menu-item-95941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95941"><a href="https://www.mytwintiers.com/news-cat/ask-the-mayor/">Ask The Mayor</a></li>
	<li id="menu-item-250880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250880"><a href="https://www.mytwintiers.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-99842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99842"><a href="https://www.mytwintiers.com/twin-tiers-features/the-buzz-with-scott-and-ally/the-buzz/">The Buzz</a></li>
	<li id="menu-item-95943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95943"><a href="https://www.mytwintiers.com/twin-tiers-features/wetm-chef-recipes/">Chef Fred</a></li>
	<li id="menu-item-106919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106919"><a href="https://www.mytwintiers.com/coleman-and-company/">Coleman &#038; Company</a></li>
	<li id="menu-item-95952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95952"><a href="https://www.mytwintiers.com/twin-tiers-features/jump-start-to-living-well/">Jump Start to Living Well</a></li>
	<li id="menu-item-270874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270874"><a href="https://www.mytwintiers.com/news-cat/law-talk/">Law Talk</a></li>
	<li id="menu-item-255664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255664"><a href="https://www.mytwintiers.com/twin-tiers-features/most-valuable-citizen/">Most Valuable Citizen</a></li>
	<li id="menu-item-210279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210279"><a href="https://www.mytwintiers.com/community/pet-of-the-week/">Pet Of The Week</a></li>
	<li id="menu-item-95958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95958"><a href="https://www.mytwintiers.com/news-cat/political-talk/">Political Talk</a></li>
	<li id="menu-item-243024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243024"><a href="https://www.mytwintiers.com/remarkable-women-twin-tiers/">Remarkable Women</a></li>
	<li id="menu-item-197524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197524"><a href="https://www.mytwintiers.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-251335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251335"><a href="https://www.mytwintiers.com/the-nature-of-it/">The Nature of It</a></li>
	<li id="menu-item-251334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251334"><a href="https://www.mytwintiers.com/trade-wars/">Trade Wars</a></li>
	<li id="menu-item-271977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271977"><a href="https://www.mytwintiers.com/twin-tier-landmarks/">Twin Tier Landmarks</a></li>
	<li id="menu-item-251272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251272"><a href="https://www.mytwintiers.com/twin-tiers-medium/">Twin Tiers Medium</a></li>
	<li id="menu-item-95956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95956"><a href="https://www.mytwintiers.com/crime/tt-mostwanted/">TT Most Wanted</a></li>
</ul>
</div></div></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4322"><a href="https://www.mytwintiers.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95960"><a href="https://www.mytwintiers.com/community/18-cares/">18 Cares</a></li>
	<li id="menu-item-171752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171752"><a href="https://www.mytwintiers.com/18-cares-arnot-health-immunization-page/">Arnot Health Immunization Tips</a></li>
	<li id="menu-item-123441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123441"><a href="https://www.mytwintiers.com/ask-the-pro/">Ask The Pro</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://www.mytwintiers.com/blood-drives/">Blood Drives</a></li>
	<li id="menu-item-199828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199828"><a href="https://www.mytwintiers.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.mytwintiers.com/calendar/">Calendar</a></li>
	<li id="menu-item-8954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8954"><a href="https://www.mytwintiers.com/chemung-history-minute/">Chemung History Minute</a></li>
	<li id="menu-item-100138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100138"><a href="https://www.mytwintiers.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-272141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272141"><a href="https://www.mytwintiers.com/colon-health-awareness/">Colon Health Awareness</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4578"><a href="https://www.mytwintiers.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-9325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9325"><a href="https://www.mytwintiers.com/healthier-twin-tiers/">Healthier Twin Tiers</a></li>
	<li id="menu-item-269494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269494"><a href="https://www.mytwintiers.com/community/heart-health-month/">Heart Health Month</a></li>
	<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398"><a href="https://www.mytwintiers.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-245616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245616"><a href="https://www.mytwintiers.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95968"><a href="https://www.mytwintiers.com/community/jefferson-awards/">Jefferson Awards</a></li>
	<li id="menu-item-245591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245591"><a href="https://www.mytwintiers.com/lottery/">Lottery</a></li>
	<li id="menu-item-205785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205785"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-237696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237696"><a href="https://www.mytwintiers.com/the-way-center-ministry-minute/">The Way Center Ministry Minute</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171572"><a href="https://www.mytwintiers.com/twin-tier-test-drive/">Twin Tier Test Drive</a></li>
	<li id="menu-item-190066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190066"><a href="https://www.mytwintiers.com/wetm-employer-spotlight-2/">WETM Employer Spotlight</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="https://www.mytwintiers.com/your-photos/">Your Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-4333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4333"><a href="https://www.mytwintiers.com/contests/">Contests</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214267"><a href="https://www.mytwintiers.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4462" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-4462"><a href="https://www.mytwintiers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4566"><a href="https://www.mytwintiers.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4569"><a href="https://www.mytwintiers.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-239581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239581"><a href="https://www.mytwintiers.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-265816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265816"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-200000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200000"><a href="http://www.mytwintiers.com/video">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273571"><a href="https://www.mytwintiers.com/eagle-cams/">Eagle Cams</a></li>
	<li id="menu-item-273572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273572"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-205784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205784"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
<li id="menu-item-232400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232400"><a href="https://www.mytwintiers.com/home-for-the-holidays/">Home for the Holidays</a></li>
<li id="menu-item-230822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230822"><a href="https://www.mytwintiers.com/chase-for-the-championship/">Chase for the Championship</a></li>
<li id="menu-item-103710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103710"><a href="https://www.mytwintiers.com/sports-page/the-bills-report/">The Bills Report</a></li>
<li id="menu-item-96423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96423"><a href="https://www.mytwintiers.com/sports-page/the-jets-report/">The Jets Report</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.mytwintiers.com/health/coronavirus/ny-nj-connecticut-to-close-bars-eateries-to-fight-virus/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.mytwintiers.com/health/coronavirus/ny-nj-connecticut-to-close-bars-eateries-to-fight-virus/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						New York to close bars, eateries to fight virus												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
									<a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/steuben-county-to-close-steuben-county-office-building-community-services-and-mental-health-building-on-monday-march-16th/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Steuben County to Close Steuben County Office Building &#038; Community Services and Mental Health Building on Monday, March 16th.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.mytwintiers.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.mytwintiers.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There is currently 1 active closing. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-279428 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Party&#8217;s over: 4 states close bars, restaurants over virus	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: SUDHIN THANAWALA, Associated Press</p>
		
					Posted: <time datetime="2020-03-15T15:17:26-04:00">Mar 15, 2020 / 03:17 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-16T01:40:15-04:00">Mar 16, 2020 / 01:40 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/579a5c528aa54f03bd4a64440dcb6578.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Revelers celebrate St. Patrick&#8217;s Day Saturday, March 14, 2020, during an unofficial gathering at Tracey&#8217;s Original Irish Channel Bar in New Orleans.  (Scott Threlkeld/The Advocate via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>On Saturday night, revelers in many parts of the country ignored warnings against attending large gatherings to prevent the spread of coronavirus. On Sunday, it became clear that in many places, the party is over.</p>

<p>Illinois, Ohio, Massachusetts, Washington state and New York City are among the places that ordered bars to close and restaurants to stop dine-in service. Takeout and delivery will still be allowed.</p>

<p>In New Orleans and Chicago, people clad in green for St. Patrick&#8217;s Day packed bars and spilled onto crowded sidewalks Saturday, even after the cities canceled their parades.</p>

<p>“I’m not about to put my life on hold because this is going around,” Kyle Thomas told the Chicago Sun-Times. Thomas, a nurse from Colorado, said he had flown to Chicago to celebrate St. Patrick&#8217;s Day with friends and thought people might be ”overreacting.&#8221;</p>

<p>In New Orleans, Syd Knight, 86, celebrated despite the public health warnings and the higher risk she faced because of her age.</p>

<p>“The Lord will take care of us all,” Knight told The Times-Picayune/The New Orleans Advocate.</p>

<p>Oklahoma&#8217;s governor tweeted a picture of himself and his children at a crowded metro restaurant Saturday night.</p>

<p>In the since-deleted tweet, Republican Gov. Kevin Stitt wrote: “Eating with my kids and all my fellow Oklahomans at the @CollectiveOKC. It&#8217;s packed tonight!&#8221;</p>

<p>“The governor will continue to take his family out to dinner and to the grocery store without living in fear, and encourages Oklahomans to do the same,” Charlie Hannema, a spokesman for the governor, said in an email.</p>

<p>Health officials have advised people to distance themselves from each other socially. Some states have banned gatherings with more than a certain number of people. Those warnings have become more urgent as the disease spread in the U.S., where about 3,500 people have become infected and more than 60 have died.</p>

<p>The vast majority of people who contract the new virus recover within weeks. It causes only mild or moderate symptoms for most people, but can lead to more severe illness, including pneumonia for some, especially older adults and people with existing health problems.</p>

<p>&#8220;The time for persuasion and public appeals is over,” Illinois Gov. J.B. Pritzker said. “This is not a joke. No one is immune to this.”</p>

<p>The Democratic governor ordered all bars and restaurants in his state to close from Monday night until March 30. He said he had tried earlier last week to appeal to everyone’s good judgment to stay home, to avoid bars, and not congregate in crowds. </p>

<p>New York City Mayor Bill de Blasio issued a statement saying he will limit the city&#8217;s 27,000 restaurants, bars and cafes to food takeout and delivery beginning Tuesday. Nightclubs, movie theaters, small theater houses, and concert venues will have to close.</p>

<p>Washington, the state hardest hit by the virus with more than 40 dead, will see its bars, restaurants, entertainment and recreation facilities all temporarily closed except for food takeout and delivery. </p>

<p>“These are very difficult decisions, but hours count here and very strong measures are necessary to slow the spread of the disease,” Inslee said.</p>

<p>Massachusetts Gov. Charlie Baker also ordered all bars and dine-in restaurants to close for three weeks. The Republican asked residents &#8220;to take a deep breath and understand the rationale behind this guidance.”</p>

<p>All bars and restaurants in Ohio are closed until further notice. Republican Gov. Mike DeWine said the “very drastic action&#8221; was prompted by concerns from around the state about crowded bars. “If we don&#8217;t take these actions now, it&#8217;ll be too late,&#8221; he said.</p>

<p>California Gov. Gavin Newsom called for all bars, wineries, nightclubs and brewpubs to close in the nation&#8217;s most populous state. The Democrat said the new orders are guidelines that “we have the capacity to enforce if necessary.&#8221;</p>

<p>In Los Angeles, Mayor Eric Garcetti issued an executive order Sunday to close bars, nightclubs, entertainment venues and gyms until at least March 31. Restaurants will be closed to the public but Garcetti will allow them to do takeout and delivery. Grocery stores will remain open.</p>

<p>Officials in New Jersey are considering a statewide curfew to help prevent the spread of the virus, New Jersey Gov. Phil Murphy said Sunday. </p>

<p>&#8220;A friend of mine walked into a bar/restaurant last night in Asbury Park and they were packed,” Murphy, a Democrat, said on WBLS-FM 107.5. “And people are on top of each other. And that’s probably, sadly, at least for the near term, scenarios that we’re not going to be able to abide by much longer because, inevitably, somebody is going to infect somebody else in a situation like that.”</p>

<p>New Orleans Mayor LaToya Cantrell said it was “unacceptable” that people were ignoring a ban issued by Gov. John Bel Edwards on gatherings of more than 250 people. The violators were “actively increasing the danger to their neighbors and their loved ones,” Cantrell said. </p>

<p>The hashtag “StayTheFHome” was trending on Twitter on Sunday. Several countries in Europe have closed bars.</p>

<p>Advising people to completely avoid restaurants “might be overkill right now,” the nation&#8217;s top infectious disease expert, Anthony Fauci, said on CBS&#8217; “Face the Nation,” but he added that he wouldn&#8217;t go to one himself because he didn&#8217;t want to be in a “crowded place” and risk having to self-quarantine.</p>

<p>Republican Rep. Devin Nunes had a different message on Fox News Channel&#8217;s Sunday Morning Futures, encouraging people to go to local restaurants and pubs. </p>

<p>“There’s a lot of concerns with the economy here because people are scared to go out, but I will just say one of the things you can do — if you’re healthy, you and your family it’s a great time to just go out, go to a local restaurant, likely you can get in easily,&#8221; he said. &#8220;Let’s not hurt the working people in this country that are relying on wages and tips to keep their small business going.&#8221; </p>

<p>___</p>

<p>This version has been corrected to show that the name of the show Nunes appeared on was Fox News Channel&#8217;s Sunday Morning Futures. </p>

<p>___</p>

<p>Thanawala reported from Atlanta. Associated Press writers Sophia Tareen and Herb McCann in Chicago, Sean Murphy in Oklahoma City and Larry Neumeister in New York City contributed to this report. </p>

<p>___</p>

<p>The Associated Press receives support for health and science coverage from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>

<p>___</p>

<p>Follow AP coverage of the virus outbreak at https://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114886"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national-news/to-bet-or-not-to-bet-casinos-gamblers-weigh-virus-concerns/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				To bet or not to bet? Casinos, gamblers weigh virus concerns
					</h3>
	
			<footer class="article-list__article-byline">
			by WAYNE PARRY, Associated Press <span class="sep">/</span> <time datetime="2020-03-16T13:08:27-04:00">Mar 16, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ATLANTIC CITY, N.J. (AP) — Gamblers and vacationers who had planned to visit U.S. casinos expressed a mixture of disappointment and relief over a wave of closings in at least 15 states as officials worked on slowing the spread of the coronavirus pandemic.</p>
<p>Some said they still plan to visit casinos.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/0c40c7deecce4d90b607d00a4fe4d345.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/white-house-easter-egg-roll-canceled/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				White House Easter Egg Roll canceled
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-03-16T12:43:53-04:00">Mar 16, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) - Add the White House Easter Egg Roll to the list of events canceled due to coronavirus fears. </p>
<p>The Office
of the First Lady, which hosts the event, released a statement announcing the
cancelation Monday morning:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1144391697.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national-news/coronavirus-vaccine-test-opens-as-us-volunteer-gets-1st-shot/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Exclusive: Coronavirus vaccine test opens with 1st doses
					</h3>
	
			<footer class="article-list__article-byline">
			by LAURAN NEERGAARD and CARLA K. JOHNSON, Associated Press <span class="sep">/</span> <time datetime="2020-03-16T13:31:57-04:00">Mar 16, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SEATTLE (AP) — U.S. researchers gave the first shot to the first person in a test of an experimental coronavirus vaccine Monday -- leading off a worldwide hunt for protection even as the pandemic surges.</p>
<p>With a careful jab in a healthy volunteer’s arm, scientists at the Kaiser Permanente Washington Research Institute in Seattle begin an anxiously awaited first-stage study of a potential COVID-19 vaccine developed in record time after the new virus exploded from China and fanned across the globe. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/1c8c013f3d1b41918d00cf1203991d1d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/businesses-schools-ordered-to-close-as-confirmed-coronavirus-cases-in-ny-reaches-950/"
									>
			
				Businesses, schools ordered to close as confirmed coronavirus cases in NY reaches 950
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/businesses-schools-ordered-to-close-as-confirmed-coronavirus-cases-in-ny-reaches-950/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-1204736812.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/odessa-montour-central-school-district-offering-meals-for-students/"
									>
			
				Odessa-Montour Central School District offering meals for students
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/odessa-montour-central-school-district-offering-meals-for-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_80507C00-HBZPG.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/united-way-providing-20000-in-emergency-funding-during-covid-19/"
									>
			
				United Way providing $20,000 in emergency funding during COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/united-way-providing-20000-in-emergency-funding-during-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="United-Way-of-the-Southern-Tier_1554218439235.jpg"
		srcset="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=320%2C180&amp;ssl=1 320w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2019/04/United-Way-of-the-Southern-Tier_1554218439235_80285799_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/local-salvation-army-seeking-donations-during-covid-19-pandemic/"
									>
			
				Local Salvation Army seeking donations during COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/local-salvation-army-seeking-donations-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Salvation_army_0_20181018151918"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/10/Salvation_army_0_59388183_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/top-infectious-disease-expert-open-to-14-day-national-shutdown-to-stem-coronavirus/"
									>
			
				Top infectious disease expert open to 14-day ‘national shutdown’ to stem coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/top-infectious-disease-expert-open-to-14-day-national-shutdown-to-stem-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Coronavirus-COVID-19-AP_GB-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/ny-nj-connecticut-to-close-bars-eateries-to-fight-virus/"
									>
			
				NY, NJ, Connecticut to close bars, eateries to fight virus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/ny-nj-connecticut-to-close-bars-eateries-to-fight-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Cuomo31220-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-libraries-closing-due-to-coronavirus/"
									>
			
				Chemung County Libraries closing due to coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local-news/chemung-county-libraries-closing-due-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="steele memorial library_-3366242502601126868"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?w=280&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2015/05/Story_2217932_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/nurses-respond-what-you-actually-need-to-treat-coronavirus/"
									>
			
				Nurses Respond: What you actually need to treat coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/nurses-respond-what-you-actually-need-to-treat-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/MGN_1280x720_90506B00-CUIHC.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-3-16-20-am-clouds-increase-today-with-shower-chances-into-tuesday/"
									>
			
				Forecast Discussion 3/16/20 AM: Clouds increase today with shower chances into Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-3-16-20-am-clouds-increase-today-with-shower-chances-into-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/663725CA70714CE8AD42F00301E985C9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/national-news/social-distancing-not-on-sunday-night-at-disney-world/"
									>
			
				Social distancing? Not on Sunday night at Disney World
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/national-news/social-distancing-not-on-sunday-night-at-disney-world/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/GettyImages-81628627.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="" src="https://media.mytwintiers.com/nxsglobal/mytwintiers/weather/maps/DMA_Bing_2D_S1_SATRAD_6HR_IR.gif" style="width: 100%;"></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.mytwintiers.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				50&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="media_image-62" class="widget widget_media_image"><a href="https://www.mytwintiers.com/mobile-apps/"><img width="800" height="450" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?w=800" class="image wp-image-140748  attachment-800x450 size-800x450" alt="Mobile Apps DMB_1503428499636.png" style="max-width: 100%; height: auto;" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png 800w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=300,169 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=768,432 768w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=320,180 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /></a></section><section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/ny-nj-connecticut-to-close-bars-eateries-to-fight-virus/"
									>
			
				NY, NJ, Connecticut to close bars, eateries to fight virus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/steuben-county-to-close-steuben-county-office-building-community-services-and-mental-health-building-on-monday-march-16th/"
									>
			
				Steuben County to Close Steuben County Office Building &#038; Community Services and Mental Health Building on Monday, March 16th.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/nurses-respond-what-you-actually-need-to-treat-coronavirus/"
									>
			
				Nurses Respond: What you actually need to treat coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/top-infectious-disease-expert-open-to-14-day-national-shutdown-to-stem-coronavirus/"
									>
			
				Top infectious disease expert open to 14-day ‘national shutdown’ to stem coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/gov-cuomo-set-to-make-announcement-at-1045-a-m/"
									>
			
				Gov. Cuomo set to make announcement at 10:45 a.m.
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/prolonged-closings/prolonged-closings/"
									>
			
				Prolonged Closings Reported to WETM
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/local-events-postponed-or-canceled-due-to-the-coronavirus/"
									>
			
				Local events postponed or canceled due to the Coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/full-video-governor-cuomo-speaks-to-the-public-about-coronavirus-preparations-in-new-york/"
									>
			
				FULL VIDEO: Governor Cuomo speaks to the public about Coronavirus preparations in New York
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/ithaca-college-student-tests-positive-for-coronavirus-still-only-one-positive-case-in-tompkins-county/"
									>
			
				Ithaca College student tests positive for coronavirus; still only one positive case in Tompkins County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/why-the-rush-on-toilet-paper-one-economist-believes-he-knows/"
									>
			
				Why the rush on toilet paper? One economist believes he knows
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mytwintiers.com/" rel="home">
				<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="WETM-TV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WETM18News/?eid=ARA3kbOC_u1jHMOlWwRi7SG3WcAkezPyKHNDd5pF9_qm80rxbbct4FES1by95vaxPpuGDCCWK6L_8UDf">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WETM18News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wetm18news">
					<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC8FH9fy-axC0K3qsGtc2Clw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wetmtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-200003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200003"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-258109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258109"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5651"><a href="https://www.mytwintiers.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://www.mytwintiers.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5764"><a href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/01/WETM-Annual-EEO-Report-2019-20.pdf">WETM EEO Report</a></li>
<li id="menu-item-5773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="https://publicfiles.fcc.gov/tv-profile/wetm-tv">WETM FCC Public File</a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5779"><a href="https://media.mytwintiers.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-265815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265815"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "SUDHIN THANAWALA, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"states-consider-new-virus-restrictions-as-revelers-pack-bars"}'   data-path='/5678/nx.wetm/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mytwintiers.com\/wp-json\/","nonce":"b689fd4186","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794885',post:'279428',tz:'-4',srv:'www.mytwintiers.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794885', '279428' ]);
</script>

</body>
</html>
