
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="952f9383-b2f2-42c0-bace-a9223e5448fd"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/national\/california-ventilators-en-route-to-new-york-other-states\/" || "";
var cats = "National,National News" || "";
var bob_kw = "California National Guard,Coronavirus,covid-19,New York,ventilators" || "";
var bob_desc = "SACRAMENTO, Calif. (AP) \u2014 The California National Guard flew ventilators Tuesday to New York, New Jersey and Illinois as part of an effort to help other states manage a crush of coronavirus hospitalizations, the governor\u2019s office said. \u201cWe couldn\u2019t be more proud as a state to be sending those ventilators back East,\u201d Gov. Gavin Newsom [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/national\/california-ventilators-en-route-to-new-york-other-states\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wetm\/video\/video_studio\/549\/20\/04\/07\/4486795\/4486795_FBFFBC69D8774C3CB468FC6CCC33B2B1_200407_4486795_Dr__Terry_on_telemedicine__COVID_19_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mytwintiers.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-37","event":"dlReady","paragraphCount":12,"wordCount":459,"authorName":"","imageCount":0,"siteName":"WETM - MyTwinTiers.com","publishDateString":"Tue Apr 07 2020","publishTimeString":"07:48 PM EDT","originalContent":true,"classifyText":[],"categories":"National,National News","topics":"California National Guard,Coronavirus,covid-19,New York,ventilators"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXZNN6");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>California ventilators en route to New York, other states</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Feed" href="https://www.mytwintiers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Comments Feed" href="https://www.mytwintiers.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mytwintiers.com\/news-cat\/national\/california-ventilators-en-route-to-new-york-other-states\/","page_slug":"california-ventilators-en-route-to-new-york-other-states","page_type":"story","page_category":"national","article_id":293223,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The California National Guard flew ventilators Tuesday to New York, New Jersey and Illinois as part of an effort to help other states manage a crush of coronavirus hospitalizations, the governor’s office said.' /><!-- WP SEO -->
<meta name='keywords' content='California National Guard, New York, coronavirus, covid-19, ventilators' /><!-- WP SEO -->
<meta name='google-site-verification' content='XbMIK6kE4f4vO49SgoFT3jF1RgiKTg5SBoB3oytRaUM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytwintiers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1040ae;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytwintiers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mytwintiers.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mytwintiers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytwintiers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytwintiers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/" />
<link rel='shortlink' href='https://www.mytwintiers.com/?p=293223' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational%2Fcalifornia-ventilators-en-route-to-new-york-other-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fnational%2Fcalifornia-ventilators-en-route-to-new-york-other-states%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="258110570617" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="California ventilators en route to New York, other states" />
<meta property="og:url" content="https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/" />
<meta property="og:description" content="SACRAMENTO, Calif. (AP) — The California National Guard flew ventilators Tuesday to New York, New Jersey and Illinois as part of an effort to help other states manage a crush of coronavirus hospita…" />
<meta property="article:published_time" content="2020-04-07T23:48:41+00:00" />
<meta property="article:modified_time" content="2020-04-07T23:48:44+00:00" />
<meta property="og:site_name" content="WETM - MyTwinTiers.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="California ventilators en route to New York, other states" />
<meta name="twitter:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/MGN_1280x720_00319P00-UKLMB.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/MGN_1280x720_00319P00-UKLMB.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/MGN_1280x720_00319P00-UKLMB.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="California ventilators en route to New York, other states" />
<meta name="twitter:description" content="SACRAMENTO, Calif. (AP) — The California National Guard flew ventilators Tuesday to New York, New Jersey and Illinois as part of an effort to help other states manage a crush of coronavirus hospita…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-293223 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXZNN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mytwintiers.com/" rel="home">WETM - MyTwinTiers.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mytwintiers.com/" rel="home">
						<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mytwintiers.com/weather/">
							<span class="site-header__weather-region">Elmira</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5927"><a href="https://www.mytwintiers.com/news-cat/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-211038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211038"><a href="https://www.mytwintiers.com/news-cat/local-news/">Local News</a></li>
	<li id="menu-item-234756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234756"><a href="https://www.mytwintiers.com/news-cat/regional-news-news/">Regional</a></li>
	<li id="menu-item-96333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96333"><a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a></li>
	<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95878"><a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/">Corning Bureau</a></li>
	<li id="menu-item-210289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210289"><a href="https://www.mytwintiers.com/news-cat/dc-bureau/">DC Bureau</a></li>
	<li id="menu-item-255296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255296"><a href="https://www.mytwintiers.com/news-cat/business-news/">Business News</a></li>
	<li id="menu-item-263302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263302"><a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-201444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201444"><a href="https://www.mytwintiers.com/crime/">Crime</a></li>
	<li id="menu-item-234628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234628"><a href="https://www.mytwintiers.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="https://www.mytwintiers.com/news-cat/entertainment-news-news/">Entertainment News</a></li>
	<li id="menu-item-278949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278949"><a href="https://www.mytwintiers.com/weather/closings/">Prolonged Closures</a></li>
	<li id="menu-item-227927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227927"><a href="https://www.mytwintiers.com/stock-market/">Stock Market</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208676"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-210284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210284"><a href="https://www.mytwintiers.com/news-cat/weird-news/">Weird News</a></li>
	<li id="menu-item-227173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227173"><a href="https://www.mytwintiers.com/news-cat/wetm-special-reports/">WETM Special Reports</a></li>
	<li id="menu-item-206656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206656"><a href="https://www.mytwintiers.com/your-local-election-hq/">Your Local Election HQ</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/regional-news-news/second-glenville-service-dog-found-dead-in-pond/"
									>
			
				Second Glenville service dog found dead in pond
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/a-lot-of-pain-ny-has-biggest-1-day-jump-in-virus-deaths/"
									>
			
				‘A lot of pain.’ NY has biggest 1-day jump in virus deaths
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/cuomo-gives-new-yorks-congressional-delegates-coronavirus-legislation-marching-orders/"
									>
			
				Cuomo gives New York’s Congressional delegates coronavirus legislation marching orders
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/healthy-families/top-story/nys-department-of-education-making-changes-to-regents/"
									>
			
				NYS Department of Education making changes to Regents
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96301"><a href="https://www.mytwintiers.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-99731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99731"><a href="https://www.mytwintiers.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-193549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193549"><a href="https://www.mytwintiers.com/weather/closings/">Closings/Delays</a></li>
	<li id="menu-item-97816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97816"><a href="https://www.mytwintiers.com/weather/dog-walker-forecast/">Dog Walker Forecast</a></li>
	<li id="menu-item-262894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262894"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.mytwintiers.com/weather/forecast-discussion/">Forecast Discussion</a></li>
	<li id="menu-item-210285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210285"><a href="https://www.mytwintiers.com/weather/junior-weathercaster/">Junior Weathercaster</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="https://www.mytwintiers.com/map-center/">Map Center</a></li>
	<li id="menu-item-98218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98218"><a href="https://www.mytwintiers.com/weather/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-253783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253783"><a href="https://www.mytwintiers.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-97815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97815"><a href="https://www.mytwintiers.com/weather/travel-weather/">Travel Weather</a></li>
	<li id="menu-item-210299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210299"><a href="https://www.mytwintiers.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-99066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99066"><a href="https://www.mytwintiers.com/weather-lab/">Weather Lab</a></li>
	<li id="menu-item-210278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210278"><a href="https://www.mytwintiers.com/weather/weather-wisdom/">Weather Wisdom</a></li>
</ul>
</div></div></li>
<li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5928"><a href="https://www.mytwintiers.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-235618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235618"><a href="https://www.mytwintiers.com/sports/williams-sportsdesk/">Williams Honda Sportsdesk</a></li>
	<li id="menu-item-244534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244534"><a href="https://www.mytwintiers.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-261674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261674"><a href="https://www.mytwintiers.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-224975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224975"><a href="https://www.mytwintiers.com/shared-sports/bills-roundup/">The Bills Report</a></li>
	<li id="menu-item-230354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-230354"><a href="https://www.mytwintiers.com/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-200595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200595"><a href="https://www.mytwintiers.com/elmira-enforcers/">Elmira Enforcers</a></li>
	<li id="menu-item-194112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194112"><a href="https://www.mytwintiers.com/sports/ny-blitz/">NY Giants Blitz</a></li>
	<li id="menu-item-197615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-197615"><a href="https://www.mytwintiers.com/golf/">Golf</a></li>
	<li id="menu-item-204250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204250"><a href="https://www.mytwintiers.com/golf-pro-tips/">Golf Pro Tips</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4455"><a href="https://www.mytwintiers.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-246020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246020"><a href="https://www.mytwintiers.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-224976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224976"><a href="https://www.mytwintiers.com/sports/the-jets-report-c/">The Jets Report</a></li>
	<li id="menu-item-270693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270693"><a href="https://www.mytwintiers.com/junior-sportscaster/">Junior Sportscaster</a></li>
	<li id="menu-item-100009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100009"><a href="https://www.mytwintiers.com/sports/legends-of-the-twin-tiers/">Legends of the Twin Tiers</a></li>
	<li id="menu-item-210266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210266"><a href="https://www.mytwintiers.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-5231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5231"><a href="https://www.mytwintiers.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-291253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291253"><a href="https://www.mytwintiers.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-4458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4458"><a href="https://www.mytwintiers.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.mytwintiers.com/sports/orange-nation/">Orange Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/cornells-schafer-earns-major-honor-the-deans-list-continues/"
									>
			
				Cornell&#8217;s Schafer earns major honor &#038; The Dean&#8217;s List continues
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/18-sports-flashback-1983-al-locey-caps-off-bucknell-success/"
									>
			
				18 Sports Flashback &#8211; 1983 Al Locey caps off Bucknell success
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/sports-community-moment-1996-haverling-rams-win-states/"
									>
			
				Sports Community Moment &#8211; 1996 Haverling Rams win states
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/beth-phoenix-to-receive-new-wwe-action-figure/"
									>
			
				Beth Phoenix to receive new WWE action figure
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96229"><a href="https://www.mytwintiers.com/twin-tier-features/">Twin Tier Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95940"><a href="https://www.mytwintiers.com/news-cat/ask-the-manager/">Ask The Manager</a></li>
	<li id="menu-item-95941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95941"><a href="https://www.mytwintiers.com/news-cat/ask-the-mayor/">Ask The Mayor</a></li>
	<li id="menu-item-250880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250880"><a href="https://www.mytwintiers.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-99842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99842"><a href="https://www.mytwintiers.com/twin-tiers-features/the-buzz-with-scott-and-ally/the-buzz/">The Buzz</a></li>
	<li id="menu-item-95943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95943"><a href="https://www.mytwintiers.com/twin-tiers-features/wetm-chef-recipes/">Chef Fred</a></li>
	<li id="menu-item-106919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106919"><a href="https://www.mytwintiers.com/coleman-and-company/">Coleman &#038; Company</a></li>
	<li id="menu-item-95952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95952"><a href="https://www.mytwintiers.com/twin-tiers-features/jump-start-to-living-well/">Jump Start to Living Well</a></li>
	<li id="menu-item-270874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270874"><a href="https://www.mytwintiers.com/news-cat/law-talk/">Law Talk</a></li>
	<li id="menu-item-255664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255664"><a href="https://www.mytwintiers.com/twin-tiers-features/most-valuable-citizen/">Most Valuable Citizen</a></li>
	<li id="menu-item-210279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210279"><a href="https://www.mytwintiers.com/community/pet-of-the-week/">Pet Of The Week</a></li>
	<li id="menu-item-95958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95958"><a href="https://www.mytwintiers.com/news-cat/political-talk/">Political Talk</a></li>
	<li id="menu-item-243024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243024"><a href="https://www.mytwintiers.com/remarkable-women-twin-tiers/">Remarkable Women</a></li>
	<li id="menu-item-197524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197524"><a href="https://www.mytwintiers.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-251335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251335"><a href="https://www.mytwintiers.com/the-nature-of-it/">The Nature of It</a></li>
	<li id="menu-item-251334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251334"><a href="https://www.mytwintiers.com/trade-wars/">Trade Wars</a></li>
	<li id="menu-item-282870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282870"><a href="https://www.mytwintiers.com/twin-tier-eats/">Twin Tier Eats</a></li>
	<li id="menu-item-271977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271977"><a href="https://www.mytwintiers.com/twin-tier-landmarks/">Twin Tier Landmarks</a></li>
	<li id="menu-item-251272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251272"><a href="https://www.mytwintiers.com/twin-tiers-medium/">Twin Tiers Medium</a></li>
	<li id="menu-item-286189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286189"><a href="https://www.mytwintiers.com/twintiersstrong/">Twin Tiers Strong</a></li>
	<li id="menu-item-95956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95956"><a href="https://www.mytwintiers.com/crime/tt-mostwanted/">TT Most Wanted</a></li>
	<li id="menu-item-286190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286190"><a href="https://www.mytwintiers.com/were-here-for-you/">We&#8217;re Here For You</a></li>
</ul>
</div></div></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4322"><a href="https://www.mytwintiers.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95960"><a href="https://www.mytwintiers.com/community/18-cares/">18 Cares</a></li>
	<li id="menu-item-171752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171752"><a href="https://www.mytwintiers.com/18-cares-arnot-health-immunization-page/">Arnot Health Immunization Tips</a></li>
	<li id="menu-item-123441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123441"><a href="https://www.mytwintiers.com/ask-the-pro/">Ask The Pro</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://www.mytwintiers.com/blood-drives/">Blood Drives</a></li>
	<li id="menu-item-199828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199828"><a href="https://www.mytwintiers.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.mytwintiers.com/calendar/">Calendar</a></li>
	<li id="menu-item-100138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100138"><a href="https://www.mytwintiers.com/community/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-272141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272141"><a href="https://www.mytwintiers.com/colon-health-awareness/">Colon Health Awareness</a></li>
	<li id="menu-item-4578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4578"><a href="https://www.mytwintiers.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-9325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9325"><a href="https://www.mytwintiers.com/healthier-twin-tiers/">Healthier Twin Tiers</a></li>
	<li id="menu-item-269494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269494"><a href="https://www.mytwintiers.com/community/heart-health-month/">Heart Health Month</a></li>
	<li id="menu-item-232398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232398"><a href="https://www.mytwintiers.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-245616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245616"><a href="https://www.mytwintiers.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95968"><a href="https://www.mytwintiers.com/community/jefferson-awards/">Jefferson Awards</a></li>
	<li id="menu-item-290766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290766"><a href="https://www.mytwintiers.com/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-245591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245591"><a href="https://www.mytwintiers.com/lottery/">Lottery</a></li>
	<li id="menu-item-205785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205785"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-237696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237696"><a href="https://www.mytwintiers.com/the-way-center-ministry-minute/">The Way Center Ministry Minute</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171572"><a href="https://www.mytwintiers.com/twin-tier-test-drive/">Twin Tier Test Drive</a></li>
	<li id="menu-item-190066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190066"><a href="https://www.mytwintiers.com/wetm-employer-spotlight-2/">WETM Employer Spotlight</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="https://www.mytwintiers.com/your-photos/">Your Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-4333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4333"><a href="https://www.mytwintiers.com/contests/">Contests</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214267"><a href="https://www.mytwintiers.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462"><a href="https://www.mytwintiers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4566"><a href="https://www.mytwintiers.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4569"><a href="https://www.mytwintiers.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-239581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239581"><a href="https://www.mytwintiers.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-265816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265816"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-200000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200000"><a href="http://www.mytwintiers.com/video">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273571"><a href="https://www.mytwintiers.com/eagle-cams/">Eagle Cams</a></li>
	<li id="menu-item-273572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273572"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-205784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205784"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
<li id="menu-item-232400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232400"><a href="https://www.mytwintiers.com/home-for-the-holidays/">Home for the Holidays</a></li>
<li id="menu-item-230822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230822"><a href="https://www.mytwintiers.com/chase-for-the-championship/">Chase for the Championship</a></li>
<li id="menu-item-103710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103710"><a href="https://www.mytwintiers.com/sports-page/the-bills-report/">The Bills Report</a></li>
<li id="menu-item-96423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96423"><a href="https://www.mytwintiers.com/sports-page/the-jets-report/">The Jets Report</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.mytwintiers.com/news-cat/chemung-county-has-first-covid-19-related-fatality/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.mytwintiers.com/news-cat/chemung-county-has-first-covid-19-related-fatality/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Chemung County has first Covid-19 related fatality																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-293223 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-national-news tag-california-national-guard tag-coronavirus tag-covid-19 tag-new-york tag-ventilators" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		California ventilators en route to New York, other states	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mytwintiers.com/news-cat/national/">National</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-04-07T19:48:41-04:00">Apr 7, 2020 / 07:48 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-07T19:48:44-04:00">Apr 7, 2020 / 07:48 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4486795","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"mytwintiers","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wetm","ns_st_pu":"Nexstar","c3":"wetm","ns_st_ge":"News,Local News,Video,Video,Top Video"},"ad":{"ns_st_st":"wetm","ns_st_pu":"Nexstar","c3":"wetm","ns_st_ge":"News,Local News,Video,Video,Top Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wetm/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4486795%26cmsid%3D293223%26pid%3D293223%26vidcat%3D/news/national%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/%26correlator%3D1586323363.9434%26d_code%3Dna003"}},"accessKey":"26qYwQVqgaV3Ji2WobIRLIDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDg2Nzk1IiwiaXNzIjoiMjZxWXdRVnFnYVYzSmkyV29iSVJMSURScFZkeU1nRzEiLCJleHAiOjE1ODYzMjY5NjN9.Jtecwy-807Q_Rz-a_snzZgEndeE1uGy9xexpEJhVxnA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wetm/video/video_studio/549/20/04/07/4486795/4486795_FBFFBC69D8774C3CB468FC6CCC33B2B1_200407_4486795_Dr__Terry_on_telemedicine__COVID_19_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SACRAMENTO, Calif. (AP) — The California National Guard flew ventilators Tuesday to New York, New Jersey and Illinois as part of an effort to help other states manage a crush of coronavirus hospitalizations, the governor’s office said.</p>



<p>“We couldn’t be more proud as a state to be sending those ventilators back East,” Gov. Gavin Newsom said.</p>



<p>The announcement that ventilators had been shipped — 100 to each state — came a day after Newsom said the state would lend 500 to states in need. The remaining 200 will be split between Maryland, Delaware, the District of Columbia and Nevada and will be sent by plane or truck in the coming days, said Brian Ferguson, a spokesman for California’s Office of Emergency Services.</p>



<p>On Monday, Vice President Mike Pence said during a White House briefing that two territories would get some of the ventilators, and he did not mention New York, New Jersey or Illinois. It’s not clear why the list of states he outlined was different than the list of state’s outlined the next day by Newsom’s office and the Federal Emergency Management Agency.</p>



<p>The decision on where the send the ventilators was a collaboration between the state, Pence and the federal coronavirus task force and FEMA, Newsom said.</p>



<p>Washington and Oregon are also sharing ventilators with hard-hit New York.</p>



<p>Newsom’s office shared a video of workers in a warehouse boxing the ventilators and preparing them for shipment. One worker wrote “All NYC needs is love&#8230;from CA” in black market on one of the cardboard packages.</p>



<p>For most people, the coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death. The vast majority of people recover.</p>



<p>California plans to hit its coronavirus peak in mid-May and its hospitals have been able to refurbish and procure new ventilators, giving the state confidence to share some of its supply now, Newsom said. Illinois officials told California officials that the state plans to receive a new ventilator shipment in early May and will send ventilators back to California at that time, said Ferguson, the California spokesman.</p>



<p>Newsom said California was sending its ventilators to the Strategic National Stockpile, a source of key medical supplies for state’s battling the new coronavirus. But spokesmen for FEMA and Newsom’s office said California is actually sharing the supplies via the Emergency Management Assistance Compact, an interstate organization for states to share resources during emergencies.</p>



<p>__</p>



<p>This story has been corrected to show the interstate organization for states to share resources is called the Emergency Management Assistance Compact, not the Emergency Management Agency Compact.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mytwintiers.com/news-cat/national/california-ventilators-en-route-to-new-york-other-states/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114886"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national/zoom-bombing-what-it-is-and-how-to-prevent-it-from-happening-during-your-next-call/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				‘Zoom-bombing’: What it is and how to prevent it from happening during your next call
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-07T18:40:33-04:00">Apr 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WHNT) – As the U.S. COVID-19 health crisis continues, many businesses, organizations, and schools adapt to utilizing temporary telework arrangements. Better Business Bureau (BBB) warns video conference app users of recent 'Zoom-Bombing' where hijackers infiltrate the Zoom session. BBB offers the following information and tips to prevent video hijacking.&nbsp;</p>
<p>How Zoom-Bombing Works:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/GettyImages-1183091691.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/health/coronavirus/ice-says-it-could-release-vulnerable-detainees/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ICE says it could release vulnerable detainees
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-04-07T17:18:38-04:00">Apr 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Latest on the coronavirus pandemic. The new coronavirus causes mild or moderate symptoms for most people. For some, especially older adults and people with existing health problems, it can cause more severe illness or death.</p>
<p>TOP OF THE HOUR:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/800-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/national/sen-schumer-proposes-25000-pay-increase-for-essential-workers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sen. Schumer proposes $25,000 pay increase for essential workers
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-07T16:45:09-04:00">Apr 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP/WIVB) — Sen. Chuck Schumer is calling for a COVID-19 “Heroes Fund” to provide up to $25,000 in hazard pay for frontline health care and service industry workers.</p>
<p>This premium pay increase would be designed to retain, reward and recruit essential frontline workers in upstate New York.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/02/f3e0c27fa86649e69156beceb890beac-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/cuomo-student-loan-industry-to-suspend-collections-and-late-fees/"
									>
			
				Cuomo: Student loan industry to suspend collections and late fees
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/cuomo-student-loan-industry-to-suspend-collections-and-late-fees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/student-loan-debt-1160848.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/cuomo-gives-new-yorks-congressional-delegates-coronavirus-legislation-marching-orders/"
									>
			
				Cuomo gives New York’s Congressional delegates coronavirus legislation marching orders
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/cuomo-gives-new-yorks-congressional-delegates-coronavirus-legislation-marching-orders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/AP20087639706912.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/healthy-families/top-story/nys-department-of-education-making-changes-to-regents/"
									>
			
				NYS Department of Education making changes to Regents
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/healthy-families/top-story/nys-department-of-education-making-changes-to-regents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/wife-watches-virus-stricken-husband-die-from-a-distance/"
									>
			
				Wife watches virus-stricken husband die from a distance
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/wife-watches-virus-stricken-husband-die-from-a-distance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/Landon-Spradlin.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/new-york-to-bankroll-private-businesses-that-manufacture-coronavirus-tests/"
									>
			
				New York to bankroll private businesses that manufacture coronavirus tests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/new-york-to-bankroll-private-businesses-that-manufacture-coronavirus-tests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/4b490c1a33474073b2a38328c169c3f2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/twin-tiers-strong/local-restaurant-provides-free-meals-during-covid-19-pandemic/"
									>
			
				Local restaurant provides free meals during COVID-19 pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/twin-tiers-strong/local-restaurant-provides-free-meals-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/rosies-e1586305499322.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/%f0%9d%97%94%f0%9d%97%b1%f0%9d%97%b1%f0%9d%97%bf%f0%9d%97%b2%f0%9d%98%80%f0%9d%98%80%f0%9d%97%b6%f0%9d%97%bb%f0%9d%97%b4-%f0%9d%97%a0%f0%9d%97%b2%f0%9d%97%bb%f0%9d%98%81%f0%9d%97%ae%f0%9d%97%b9/"
									>
			
				Addressing mental health during times of isolation, fear, and uncertainty
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/%f0%9d%97%94%f0%9d%97%b1%f0%9d%97%b1%f0%9d%97%bf%f0%9d%97%b2%f0%9d%98%80%f0%9d%98%80%f0%9d%97%b6%f0%9d%97%bb%f0%9d%97%b4-%f0%9d%97%a0%f0%9d%97%b2%f0%9d%97%bb%f0%9d%98%81%f0%9d%97%ae%f0%9d%97%b9/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?w=940&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?w=940&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/92574095_10158341345503200_5192502163921698816_n.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/forecast-discussion-2/forecast-discussion-4-7-20-pm-showers-return-with-thunderstorms-possible/"
									>
			
				Forecast Discussion 4/7/20 PM: Showers return with thunderstorms possible
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/forecast-discussion-2/forecast-discussion-4-7-20-pm-showers-return-with-thunderstorms-possible/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2020/04/3F1FC6BFF09048C5A61CE149D86764F6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/are-churches-allowed-to-hold-services-amid-covid-19-pandemic/"
									>
			
				Are churches allowed to hold services amid COVID-19 pandemic?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/are-churches-allowed-to-hold-services-amid-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/59a069b380734d4d8b3d20eac313ed1a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/corelle-brand-halting-production-at-corning-facility/"
									>
			
				Corelle Brand halting production at Corning facility
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/health/coronavirus/corelle-brand-halting-production-at-corning-facility/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Corelle_Brands___Factory_of_the_Future__0_20180823230354"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mytwintiers.com/wp-content/uploads/sites/89/2018/08/Corelle_Brands___Factory_of_the_Future__0_52887301_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="" src="https://media.mytwintiers.com/nxsglobal/mytwintiers/weather/maps/DMA_Bing_2D_S1_SATRAD_6HR_IR.gif" style="width: 100%;"></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.mytwintiers.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds giving way to sun </span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img class="wp-image-107362" alt="" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Header-no-sponsor.jpg" width=300px><div data-cswidget="8113"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script><div></div></center></div></div></section><section id="media_image-62" class="widget widget_media_image"><a href="https://www.mytwintiers.com/mobile-apps/"><img width="800" height="450" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?w=800" class="image wp-image-140748  attachment-800x450 size-800x450" alt="Mobile Apps DMB_1503428499636.png" style="max-width: 100%; height: auto;" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png 800w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=300,169 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=768,432 768w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=320,180 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /></a></section><section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/chemung-county-has-first-covid-19-related-fatality/"
									>
			
				Chemung County has first Covid-19 related fatality
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/twin-tiers-strong/corning-inc-donating-150000-surgical-masks-to-regional-hospitals/"
									>
			
				Corning Inc. donating 150,000 surgical masks to regional hospitals
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/14559-infected-240-dead-due-to-covid-19-in-pennsylvania-to-date/"
									>
			
				14,559 Infected, 240 dead due to COVID-19 in Pennsylvania to date
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/steuben-county-confirms-8-additional-cases-of-covid-19/"
									>
			
				Steuben County confirms 8 additional cases of COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news/"
									>
			
				More Top Stories
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/cuomo-gives-new-yorks-congressional-delegates-coronavirus-legislation-marching-orders/"
									>
			
				Cuomo gives New York’s Congressional delegates coronavirus legislation marching orders
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/a-lot-of-pain-ny-has-biggest-1-day-jump-in-virus-deaths/"
									>
			
				‘A lot of pain.’ NY has biggest 1-day jump in virus deaths
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/structure-fire-in-erin-still-ongoing/"
									>
			
				Garage fire in Erin spreads to house
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local-news/bradford-and-tioga-county-pa-confirming-new-cases-of-covid19/"
									>
			
				Bradford and Tioga County, Pa confirming new cases of COVID19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mytwintiers.com/" rel="home">
				<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/11/cropped-MTT-Powered-by-WETM.png" alt="WETM-TV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WETM18News/?eid=ARA3kbOC_u1jHMOlWwRi7SG3WcAkezPyKHNDd5pF9_qm80rxbbct4FES1by95vaxPpuGDCCWK6L_8UDf">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WETM18News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wetm18news">
					<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC8FH9fy-axC0K3qsGtc2Clw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wetmtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-200003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200003"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-258109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258109"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5651"><a href="https://www.mytwintiers.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://www.mytwintiers.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5764"><a href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/01/WETM-Annual-EEO-Report-2019-20.pdf">WETM EEO Report</a></li>
<li id="menu-item-5773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="https://publicfiles.fcc.gov/tv-profile/wetm-tv">WETM FCC Public File</a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5779"><a href="https://media.mytwintiers.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-265815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265815"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"california-ventilators-en-route-to-new-york-other-states"}'   data-path='/5678/nx.wetm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mytwintiers.com\/wp-json\/","nonce":"351b8b7706","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794885',post:'293223',tz:'-4',srv:'www.mytwintiers.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794885', '293223' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":536,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
