
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/mytwintiers"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mytwintiers.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WATCH: Recap of part one of Gov. Cuomo's State of the State address","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021. He spoke on a variety issues, focusing a lot of his time on the [&hellip;]","publicationDate":"2021-01-11T13:49:06-05:00","lastModifiedDate":"2021-01-11T14:22:32-05:00","publicationDayOfWeek":"Monday","categoryList":["NY Capitol News","Regional","Regional News","State","State News"],"primaryCategory":"State News","tagList":[],"wordCount":123,"paragraphCount":4,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":600244,"isShared":true,"originalSource":"https:\/\/www.news10.com\/news\/recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-64-article-592436","nlpSentiment":{"score":0,"magnitude":1.1},"nlpCategories":{"\/Law & Government":0.57},"nlpOther":{"address":0.11,"crisisInvest":0.01,"lot":0.01,"part":0.05,"plan":0.01,"Recap":0.04,"vaccination":0.03,"variety issues":0.01},"nlpLocation":{"ALBANY":0.01,"N.Y.":0.01},"nlpPerson":{"Andrew Cuomo":0.59},"nlpOrganization":{"NEXSTAR":0.01},"nlpEvent":{"pandemic":0.02},"nlpWorkOfArt":{"series":0.01,"speeches":0.01,"State of the State":0.03},"primaryCategoryId":2569} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.news10.com\/news\/recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/","ampUrl":"https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/amp\/","urlHostname":"https:\/\/www.mytwintiers.com","urlSlug":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address","directoryPath":["news-cat","state-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WETM - MyTwinTiers.com","callSign":"WETM-TV","domainName":"www.mytwintiers.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-37"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/" || "";
var cats = "NY Capitol News,Regional,Regional News,State,State News" || "";
var bob_kw = "" || "";
var bob_desc = "ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021. He spoke on a variety issues, focusing a lot of his time on the [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wten\/video\/video_studio\/292\/21\/01\/11\/6185570\/6185570_0E8B56F3D08946689CAC6797BE7BF0C7_210111_6185570_State_of_the_State_recap_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mytwintiers.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-37","event":"dlReady","paragraphCount":4,"wordCount":123,"authorName":"","imageCount":0,"siteName":"WETM - MyTwinTiers.com","publishDateString":"Mon Jan 11 2021","publishTimeString":"01:49 PM EST","originalContent":false,"classifyText":[],"categories":"NY Capitol News,Regional,Regional News,State,State News","primaryCategory":"State News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXZNN6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WETM - MyTwinTiers.com","logo":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2019\/05\/cropped-mytwintiers_digitlabrand-min-1.png"}},"name":"WETM - MyTwinTiers.com","description":"ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021. He spoke on a variety issues, focusing a lot of his time on the [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mytwintiers.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/","headline":"WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address","datePublished":"2021-01-11T18:49:06+00:00","dateModified":"2021-01-11T19:22:32+00:00","author":{"@type":"Organization","name":"WETM - MyTwinTiers.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.mytwintiers.com\/wp-content\/uploads\/sites\/89\/2021\/01\/capitol1_39089515_ver1.0-1.jpg"},"articleSection":"State News","genre":["NY Capitol News","Regional","Regional News","State","State News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address | WETM - MyTwinTiers.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Feed" href="https://www.mytwintiers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WETM - MyTwinTiers.com &raquo; Comments Feed" href="https://www.mytwintiers.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/","page_slug":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address","page_type":"story","page_category":"state_news","article_id":600244,"subpath":"\/news\/state_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021. He spoke on a variety issues, focusing a lot of his time on the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='DJe1quCqNq6nqojRfZtiOL1cYB-tcjyGMXusK-17Qwo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mytwintiers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1040ae;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mytwintiers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=40975ae17ae91c123081' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mytwintiers.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.mytwintiers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"44234d633a828b40e59095dde623298b"}};
</script>
<script src='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.mytwintiers.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mytwintiers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mytwintiers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.news10.com/news/recap-of-part-one-of-gov-cuomos-state-of-the-state-address/" />
<link rel='shortlink' href='https://www.mytwintiers.com/?p=600244' />
<link rel="alternate" type="application/json+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fstate-news%2Fwatch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mytwintiers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mytwintiers.com%2Fnews-cat%2Fstate-news%2Fwatch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-11 13:49:06" />
<meta name="sailthru.title" content="WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address" />
<meta name="sailthru.description" content="ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021. He spoke on a variety issues, focusing a lot of his time on the [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/capitol1_39089515_ver1.0-1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/capitol1_39089515_ver1.0-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.mytwintiers.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.mytwintiers.com/news-cat/state-news/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address" />
<meta property="og:url" content="https://www.mytwintiers.com/news-cat/state-news/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address/" />
<meta property="og:description" content="ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of …" />
<meta property="article:published_time" content="2021-01-11T18:49:06+00:00" />
<meta property="article:modified_time" content="2021-01-11T19:22:32+00:00" />
<meta property="og:site_name" content="WETM - MyTwinTiers.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address" />
<meta name="twitter:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/capitol1_39089515_ver1.0-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/capitol1_39089515_ver1.0-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/capitol1_39089515_ver1.0-1.jpg?w=1280" />
<meta name="twitter:title" content="WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address" />
<meta name="twitter:description" content="ALBANY, N.Y. (NEWS10) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-600244 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXZNN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mytwintiers.com/" rel="home">WETM - MyTwinTiers.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mytwintiers.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mytwintiers.com/weather/">
							<span class="site-header__weather-region">Elmira</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-5927"><a href="https://www.mytwintiers.com/news-cat/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-211038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211038"><a href="https://www.mytwintiers.com/news-cat/local-news/">Local News</a></li>
	<li id="menu-item-234756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234756"><a href="https://www.mytwintiers.com/news-cat/regional-news-news/">Regional</a></li>
	<li id="menu-item-402771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402771"><a href="https://www.mytwintiers.com/news-cat/pennsylvania-news/">Pennsylvania News</a></li>
	<li id="menu-item-96333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96333"><a href="https://www.mytwintiers.com/news-cat/national-news/">National News</a></li>
	<li id="menu-item-95878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95878"><a href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/">Corning Bureau</a></li>
	<li id="menu-item-593137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593137"><a href="https://www.mytwintiers.com/seen-on-instagram/">Seen on Instagram</a></li>
	<li id="menu-item-393397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393397"><a href="https://www.mytwintiers.com/twin-tiers-today/">Twin Tiers Today</a></li>
	<li id="menu-item-210289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210289"><a href="https://www.mytwintiers.com/news-cat/dc-bureau/">DC Bureau</a></li>
	<li id="menu-item-255296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255296"><a href="https://www.mytwintiers.com/news-cat/business-news/">Business News</a></li>
	<li id="menu-item-263302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263302"><a href="https://www.mytwintiers.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-563297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563297"><a href="https://www.mytwintiers.com/health/coronavirus/state-of-the-virus/">Coronavirus: State of the Virus</a></li>
	<li id="menu-item-201444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201444"><a href="https://www.mytwintiers.com/crime/">Crime</a></li>
	<li id="menu-item-234628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234628"><a href="https://www.mytwintiers.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="https://www.mytwintiers.com/news-cat/entertainment-news-news/">Entertainment News</a></li>
	<li id="menu-item-227927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227927"><a href="https://www.mytwintiers.com/stock-market/">Stock Market</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208676"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-210284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210284"><a href="https://www.mytwintiers.com/news-cat/weird-news/">Weird News</a></li>
	<li id="menu-item-227173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227173"><a href="https://www.mytwintiers.com/news-cat/wetm-special-reports/">WETM Special Reports</a></li>
	<li id="menu-item-206656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206656"><a href="https://www.mytwintiers.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-568857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568857"><a href="https://www.mytwintiers.com/your-stories/">Your Stories</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/former-star-gazette-building-sold/"
					class="article-list__article-link"
														>
			
				Former Star-Gazette Building Sold
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/us-politics/pres-trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/president-elect-biden-to-get-final-covid-19-vaccine-dose/"
					class="article-list__article-link"
														>
			
				President-elect Biden receives final COVID-19 vaccine dose
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96301"><a href="https://www.mytwintiers.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-99731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99731"><a href="https://www.mytwintiers.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-297655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297655"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Forecast</a></li>
	<li id="menu-item-193549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193549"><a href="https://www.mytwintiers.com/weather/closings/">Closings/Delays</a></li>
	<li id="menu-item-97816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97816"><a href="https://www.mytwintiers.com/weather/dog-walker-forecast/">Dog Walker Forecast</a></li>
	<li id="menu-item-324328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324328"><a href="https://www.mytwintiers.com/boss-cam/">Boss &#8211; Airport Cam</a></li>
	<li id="menu-item-262894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262894"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.mytwintiers.com/weather/forecast-discussion/">Forecast Discussion</a></li>
	<li id="menu-item-371200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371200"><a href="https://www.mytwintiers.com/junior-weathercaster/">Junior Weathercaster</a></li>
	<li id="menu-item-4390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4390"><a href="https://www.mytwintiers.com/map-center/">Map Center</a></li>
	<li id="menu-item-98218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98218"><a href="https://www.mytwintiers.com/weather/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-446626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446626"><a href="https://www.mytwintiers.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-594231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594231"><a href="https://www.mytwintiers.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-446809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446809"><a href="https://www.mytwintiers.com/wetm-closings-18/">Submit a Closing</a></li>
	<li id="menu-item-533573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533573"><a href="https://www.mytwintiers.com/submit-your-weather-photos/">Submit Your Weather Photos</a></li>
	<li id="menu-item-318931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318931"><a href="https://www.mytwintiers.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-97815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97815"><a href="https://www.mytwintiers.com/weather/travel-weather/">Travel Weather</a></li>
	<li id="menu-item-210299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210299"><a href="https://www.mytwintiers.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-369377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369377"><a href="https://www.mytwintiers.com/weather-wisdom/">Weather Wisdom</a></li>
</ul>
</div></div></li>
<li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-5928"><a href="https://www.mytwintiers.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-235618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235618"><a href="https://www.mytwintiers.com/sports/williams-sportsdesk/">Williams Honda Sportsdesk</a></li>
	<li id="menu-item-244534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244534"><a href="https://www.mytwintiers.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-224975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224975"><a href="https://www.mytwintiers.com/shared-sports/bills-roundup/">The Bills Report</a></li>
	<li id="menu-item-200595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200595"><a href="https://www.mytwintiers.com/elmira-enforcers/">Elmira Enforcers</a></li>
	<li id="menu-item-194112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194112"><a href="https://www.mytwintiers.com/sports/ny-blitz/">NY Giants Blitz</a></li>
	<li id="menu-item-197615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197615"><a href="https://www.mytwintiers.com/golf/">Golf</a></li>
	<li id="menu-item-4455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4455"><a href="https://www.mytwintiers.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-246020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246020"><a href="https://www.mytwintiers.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-224976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224976"><a href="https://www.mytwintiers.com/sports/the-jets-report-c/">The Jets Report</a></li>
	<li id="menu-item-270693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270693"><a href="https://www.mytwintiers.com/junior-sportscaster/">Junior Sportscaster</a></li>
	<li id="menu-item-100009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100009"><a href="https://www.mytwintiers.com/sports/legends-of-the-twin-tiers/">Legends of the Twin Tiers</a></li>
	<li id="menu-item-210266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210266"><a href="https://www.mytwintiers.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-273336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273336"><a href="https://www.mytwintiers.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-5231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5231"><a href="https://www.mytwintiers.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-4458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4458"><a href="https://www.mytwintiers.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://www.mytwintiers.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-427762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427762"><a href="https://www.mytwintiers.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/buffalo-bills/bills-to-meet-ravens-in-afc-divisional-round/"
					class="article-list__article-link"
														>
			
				Bills to meet Ravens in AFC Divisional Round
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/local-sports/demember-shazer-helps-marist-jump-out-to-best-start-in-12-years/"
					class="article-list__article-link"
														>
			
				DeMember-Shazer helps Marist jump out to best start in 12 years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/erie-county-executive-says-everything-went-well-with-fans-at-bills-stadium/"
					class="article-list__article-link"
														>
			
				Erie County Executive says &#8220;everything went well&#8221; with fans at Bills Stadium
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/sports/playing-with-fans-in-the-stands-was-an-added-spark-for-bills/"
					class="article-list__article-link"
														>
			
				Playing with fans in the stands was an added spark for Bills
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96229"><a href="https://www.mytwintiers.com/twin-tier-features/">Twin Tier Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95941"><a href="https://www.mytwintiers.com/news-cat/ask-the-mayor/">Ask The Mayor</a></li>
	<li id="menu-item-311409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311409"><a href="https://www.mytwintiers.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-575827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575827"><a href="https://www.mytwintiers.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-99842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99842"><a href="https://www.mytwintiers.com/twin-tiers-features/the-buzz-with-scott-and-ally/the-buzz/">The Buzz</a></li>
	<li id="menu-item-95943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95943"><a href="https://www.mytwintiers.com/twin-tiers-features/wetm-chef-recipes/">Chef Fred</a></li>
	<li id="menu-item-106919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106919"><a href="https://www.mytwintiers.com/coleman-and-company/">Coleman &#038; Company</a></li>
	<li id="menu-item-371185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371185"><a href="https://www.mytwintiers.com/first-responder-appreciation/">First Responder Appreciation</a></li>
	<li id="menu-item-414165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414165"><a href="https://www.mytwintiers.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-95952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95952"><a href="https://www.mytwintiers.com/twin-tiers-features/jump-start-to-living-well/">Jump Start to Living Well</a></li>
	<li id="menu-item-270874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270874"><a href="https://www.mytwintiers.com/news-cat/law-talk/">Law Talk</a></li>
	<li id="menu-item-483923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483923"><a href="https://www.mytwintiers.com/lets-make-art/">Let’s Make Art</a></li>
	<li id="menu-item-255664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255664"><a href="https://www.mytwintiers.com/twin-tiers-features/most-valuable-citizen/">Most Valuable Citizen</a></li>
	<li id="menu-item-210279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210279"><a href="https://www.mytwintiers.com/community/pet-of-the-week/">Pet Of The Week</a></li>
	<li id="menu-item-95958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95958"><a href="https://www.mytwintiers.com/news-cat/political-talk/">Political Talk</a></li>
	<li id="menu-item-282870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282870"><a href="https://www.mytwintiers.com/twin-tier-eats/">Twin Tiers Eats</a></li>
	<li id="menu-item-286189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286189"><a href="https://www.mytwintiers.com/twintiersstrong/">Twin Tiers Strong</a></li>
	<li id="menu-item-95956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95956"><a href="https://www.mytwintiers.com/crime/tt-mostwanted/">TT Most Wanted</a></li>
	<li id="menu-item-190066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190066"><a href="https://www.mytwintiers.com/wetm-employer-spotlight-2/">WETM Employer Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-4322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4322"><a href="https://www.mytwintiers.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-95960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95960"><a href="https://www.mytwintiers.com/community/18-cares/">18 Cares</a></li>
	<li id="menu-item-593946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593946"><a href="https://www.mytwintiers.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-4529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4529"><a href="https://www.mytwintiers.com/blood-drives/">Blood Drives</a></li>
	<li id="menu-item-457731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457731"><a href="https://www.mytwintiers.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.mytwintiers.com/calendar/">Calendar</a></li>
	<li id="menu-item-245616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245616"><a href="https://www.mytwintiers.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-95968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95968"><a href="https://www.mytwintiers.com/community/jefferson-awards/">Jefferson Awards</a></li>
	<li id="menu-item-290766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290766"><a href="https://www.mytwintiers.com/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-245591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245591"><a href="https://www.mytwintiers.com/lottery/">Lottery</a></li>
	<li id="menu-item-354026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354026"><a href="https://www.mytwintiers.com/18-cares/non-profit-spotlight/">Non-Profit Spotlight</a></li>
	<li id="menu-item-446719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446719"><a href="https://www.mytwintiers.com/pass-or-fail/">Pandemic PASS or FAIL</a></li>
	<li id="menu-item-343618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343618"><a href="https://www.mytwintiers.com/reimagining-new-york/">Reimagining New York</a></li>
	<li id="menu-item-563123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563123"><a href="https://www.mytwintiers.com/remarkable-women-2021/">Remarkable Women</a></li>
	<li id="menu-item-205784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205784"><a href="https://www.mytwintiers.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171572"><a href="https://www.mytwintiers.com/twin-tier-test-drive/">Twin Tier Test Drive</a></li>
	<li id="menu-item-545754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545754"><a href="https://www.mytwintiers.com/twin-tier-tune-up/">Twin Tier Tune-Up</a></li>
	<li id="menu-item-462301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462301"><a href="https://www.mytwintiers.com/news-cat/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-563144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563144"><a href="https://www.mytwintiers.com/venn/">Video Game News</a></li>
	<li id="menu-item-10084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10084"><a href="https://www.mytwintiers.com/your-photos/">Your Photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-4333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4333"><a href="https://www.mytwintiers.com/contests/">Contests</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-214267"><a href="https://www.mytwintiers.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462"><a href="https://www.mytwintiers.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4566"><a href="https://www.mytwintiers.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4569"><a href="https://www.mytwintiers.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://www.mytwintiers.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-239581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239581"><a href="https://www.mytwintiers.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-265816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265816"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-200000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200000"><a href="http://www.mytwintiers.com/video">Video Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346743"><a href="https://www.mytwintiers.com/boss-cam/">Airport Cam</a></li>
	<li id="menu-item-293608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293608"><a href="https://www.mytwintiers.com/live-cameras/bird-cams/">Bird Cams</a></li>
	<li id="menu-item-273571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273571"><a href="https://www.mytwintiers.com/eagle-cams/">Eagle Cams</a></li>
	<li id="menu-item-273572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273572"><a href="https://www.mytwintiers.com/elmira-cam/">Elmira Cam</a></li>
	<li id="menu-item-293459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293459"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
	<li id="menu-item-308553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308553"><a href="https://www.mytwintiers.com/live/">Live</a></li>
	<li id="menu-item-308551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308551"><a href="https://www.mytwintiers.com/18-live-ny/">18 Live NY Streams</a></li>
	<li id="menu-item-308552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308552"><a href="https://www.mytwintiers.com/18-live-pa/">18 Live PA Streams</a></li>
	<li id="menu-item-308550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308550"><a href="https://www.mytwintiers.com/18-live/">White House Streams</a></li>
	<li id="menu-item-331109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331109"><a href="https://www.mytwintiers.com/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div></div></li>
<li id="menu-item-372760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-372760"><a href="https://www.mytwintiers.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-378401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378401"><a href="https://www.mytwintiers.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-378407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378407"><a href="https://www.ziprecruiter.com/wetm">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-296895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296895"><a href="https://www.mytwintiers.com/18-live/">White House Press Conferences</a></li>
<li id="menu-item-296896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296896"><a href="https://www.mytwintiers.com/18-live-ny/">New York COVID Press Conferences</a></li>
<li id="menu-item-296897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296897"><a href="https://www.mytwintiers.com/18-live-pa/">Pennsylvania COVID Press Conferences</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mytwintiers.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-600244 post type-post status-publish format-standard has-post-thumbnail hentry category-ny-capitol-news category-regional-news-news category-regional-news category-state category-state-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH: Recap of part one of Gov. Cuomo&#8217;s State of the State address	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mytwintiers.com/news-cat/state-news/">State News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-01-11T13:49:06-05:00">Jan 11, 2021 / 01:49 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-11T14:22:32-05:00">Jan 11, 2021 / 02:22 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6185570","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"mytwintiers.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mytwintiers.com","ns_st_st":"wetm","ns_st_pu":"Nexstar","ns_st_ge":"Top Stories,Video","cs_ucfr":""},"ad":{"c3":"mytwintiers.com","ns_st_st":"wetm","ns_st_pu":"Nexstar","ns_st_ge":"Top Stories,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wetm/news/state_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mytwintiers.com/news-cat/state-news/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address/&vconp=2&cust_params=vid%3D6185570%26cmsid%3D600244%26pid%3D600244%26vidcat%3D/news/state_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"26qYwQVqgaV3Ji2WobIRLIDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTg1NTcwIiwiaXNzIjoiMjZxWXdRVnFnYVYzSmkyV29iSVJMSURScFZkeU1nRzEiLCJleHAiOjE2MTAzOTg0NzV9.O8R9gXz2fXL0GdQCCGZv0jrycQeT8Bc9NFdeNiZzqOs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wten/video/video_studio/292/21/01/11/6185570/6185570_0E8B56F3D08946689CAC6797BE7BF0C7_210111_6185570_State_of_the_State_recap_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ALBANY, N.Y. (<a href="http://news10.com">NEWS10</a>) &#8211; Tim Lake from Empire State Weekly breaks down the first part of Governor Andrew Cuomo&#8217;s State of the State address. The Governor will have a four-part series of speeches outlining his plan for New York in 2021.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.news10.com/news/state-of-the-state-gov-cuomo-to-discuss-legalization-of-marijuana-election-reform-and-expansion-of-telehealth/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		State of the State: Gov. Cuomo to discuss legalization of marijuana, election reform, and expansion of telehealth	</a>
</aside>
</div>


<p>He spoke on a variety issues, focusing a lot of his time on the COVID pandemic and how New York has responded. He said looking forward vaccination is the key to stopping the pandemic. He also spoke on the drastic impact of the pandemic on the state&#8217;s economy.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.news10.com/news/ny-news/gov-cuomo-to-deliver-state-of-the-state-address/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		State of the State: Comprehensive guide to the Governor’s 2021 plan for New York	</a>
</aside>
</div>


<p>The following three speeches will further focus on Cuomo&#8217;s seven pillar plan;</p>



<ol><li>Beat COVID</li><li>Vaccinate New York</li><li>Manage short term economic crisis</li><li>Invest in the future</li><li>Transition to green energy</li><li>Understand the long term effects of COVID</li><li>Address systemic injustice</li></ol>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114886"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More State News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/state-news/state-of-the-state-gov-cuomo-to-discuss-legalization-of-marijuana-election-reform-and-expansion-of-telehealth/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="600046"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				State of the State: Gov. Cuomo to discuss legalization of marijuana, election reform, and expansion of telehealth
					</h3>
	
						<footer class="article-list__article-byline">
				by Sarah Darmanjian <span class="sep">/</span> <time datetime="2021-01-11T13:56:22-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBANY, N.Y. (NEXSTAR)- From the War Room at the state's Capitol, Governor Andrew Cuomo talked about the <a href="https://www.news10.com/news/gov-cuomo-announces-expanded-vaccination-network-to-speed-up-distribution-of-covid-19-vaccine/">state's response to the COVID-19 pandemic</a>. In addition, he spent the majority of the time talking about the gaping hole left in the states' budget from COVID-19, and racial inequality while touching on the <a href="https://www.news10.com/news/governor-cuomo-proposes-legislation-to-expand-improve-access-to-telehealth/">expansion of telehealth</a>, <a href="https://www.news10.com/news/ny-news/gov-cuomo-proposes-to-legalize-create-equitable-adult-use-cannabis-program/">legalization of recreational marijuana</a>, and election reform in his 2021 State of the State address. </p>
<p>In late April, the <a href="https://www.news10.com/news/nysdob-releases-harsh-new-budget-analysis-for-state/">New York State Department of the Budget</a> (DOB) said the General Fund for the 2021  fiscal year, could see a $13.3 billion revenue loss. DOB said the state's General Fund could see upwards to a $60.5 billion loss through 2024.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6185252"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/state-news/gov-cuomo-to-deliver-state-of-the-state-address/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="599919"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				State of the State: Comprehensive guide to the Governor&#8217;s 2021 plan for New York
					</h3>
	
						<footer class="article-list__article-byline">
				by Johan Sheridan <span class="sep">/</span> <time datetime="2021-01-11T13:38:44-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBANY, N.Y. (<a href="https://www.news10.com/news/ny-news/gov-cuomo-to-deliver-state-of-the-state-address/">WTEN</a>) — Gov. Andrew Cuomo delivered the first part of the 'State of the State' address for 2021 at 11:30 a.m. on Monday. He will give speeches on Tuesday, Wednesday and Thursday further outlining his goals. You can watch his State of the State address by clicking the link below.</p>
<p>The governor has already previewed some of the topics on the agenda, including:</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6184834"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mytwintiers.com/news-cat/state/oil-prices-lead-to-higher-average-cost-of-gas-across-ny/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="599898"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Oil prices lead to higher average cost of gas across NY
					</h3>
	
						<footer class="article-list__article-byline">
				by Evan Anstey <span class="sep">/</span> <time datetime="2021-01-11T09:50:53-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BUFFALO, N.Y. (WIVB) -- The average price of gas is up six cents in both New York and the country as a whole.</p>
<p>AAA says this jump in prices is due to the higher cost of domestic crude oil. Still, gas demand has fallen to the lowest level recorded since the end of May 2020.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&#038;h=373&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gasprices_38520048_ver1.0.jpg?w=651&amp;h=373&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="600181"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/netflix-series-blown-away-featuring-corning-museum-of-glass-picked-up-for-season-two/"
					class="article-list__article-link"
														>
			
				Netflix series &#8220;Blown Away&#8221; featuring Corning Museum of Glass picked up for season two
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/corning-bureau/corning/netflix-series-blown-away-featuring-corning-museum-of-glass-picked-up-for-season-two/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185315"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=1185&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=1185&amp;h=667&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=1185&amp;h=667&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=1185&amp;h=667&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Blown-Away.jpg?w=1185&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599964"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/former-star-gazette-building-sold/"
					class="article-list__article-link"
														>
			
				Former Star-Gazette Building Sold
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/former-star-gazette-building-sold/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/08/Star-Gazette.jpg?w=747&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="600025"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/president-elect-biden-to-get-final-covid-19-vaccine-dose/"
					class="article-list__article-link"
														>
			
				President-elect Biden receives final COVID-19 vaccine dose
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/president-elect-biden-to-get-final-covid-19-vaccine-dose/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185588"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1295840599.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="600043"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/trump-faces-incitement-of-insurrection-impeachment-charge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185020"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Nancy-Pelosi-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599965"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/phase-1b-underway-essential-workers-and-people-75-and-older-eligible/"
					class="article-list__article-link"
														>
			
				Phase 1B underway, essential workers and people 75 and older eligible
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/top-stories/phase-1b-underway-essential-workers-and-people-75-and-older-eligible/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/96efb8355359468a8209652cd0f6337c-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="600046"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/state-news/state-of-the-state-gov-cuomo-to-discuss-legalization-of-marijuana-election-reform-and-expansion-of-telehealth/"
					class="article-list__article-link"
														>
			
				State of the State: Gov. Cuomo to discuss legalization of marijuana, election reform, and expansion of telehealth
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/state-news/state-of-the-state-gov-cuomo-to-discuss-legalization-of-marijuana-election-reform-and-expansion-of-telehealth/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185252"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/Governor-Cuomo-NYS-Albany-Andrew-Cuomo-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599919"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/state-news/gov-cuomo-to-deliver-state-of-the-state-address/"
					class="article-list__article-link"
														>
			
				State of the State: Comprehensive guide to the Governor&#8217;s 2021 plan for New York
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/state-news/gov-cuomo-to-deliver-state-of-the-state-address/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6184834"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/AP20148666932556.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599975"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/national/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/national/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599977"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news-share/am-i-eligible-app-helps-new-yorkers-determine-when-they-can-get-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				&#8216;Am I Eligible&#8217; app helps New Yorkers determine when they can get the COVID-19 vaccine
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-header/ny-news-share/am-i-eligible-app-helps-new-yorkers-determine-when-they-can-get-the-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/ny_vaccine_app_1520_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599896"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-proposes-nys-election-reform-with-focus-on-early-voting-vote-counting/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo proposes NYS election reform with focus on early voting, vote counting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-proposes-nys-election-reform-with-focus-on-early-voting-vote-counting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185232"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/gov_andrew_cuomo_1520_1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599909"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-announces-initiatives-to-combat-domestic-gender-based-violence/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo announces initiatives to combat domestic, gender-based violence
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-announces-initiatives-to-combat-domestic-gender-based-violence/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=2196&#038;h=1233&#038;crop=1"
		alt="Domestic Violence 10242015_1445740685912.jpg"
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2015/10/Domestic20Violence2010242015_1445740685912_5308086_ver1.0.jpg?w=2196&amp;h=1233&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599916"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-announces-proposal-to-bolster-protections-for-residential-commercial-tenants/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo announces proposal to bolster protections for residential, commercial tenants
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-header/ny-news/gov-cuomo-announces-proposal-to-bolster-protections-for-residential-commercial-tenants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185232"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=2210&#038;h=1357&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/GettyImages-1222254216-1.jpg?w=2210&amp;h=1357&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599530"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/pelosi-house-will-proceed-with-impeachment-of-trump/"
					class="article-list__article-link"
														>
			
				Pelosi: House ‘will proceed’ with impeachment of Trump
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/pelosi-house-will-proceed-with-impeachment-of-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6184052"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599564"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/ithaca-police-arrest-man-for-hate-crime/"
					class="article-list__article-link"
														>
			
				Ithaca Police arrest man for hate crime
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/ithaca-police-arrest-man-for-hate-crime/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/08/AP823203528643.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599412"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-1-10-2021-pm-higher-than-average-temperatures-this-week-shower-chances-return-late/"
					class="article-list__article-link"
														>
			
				Forecast Discussion 1/10/2021 PM: Higher than average temperatures this week, shower chances return late
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/weather/forecast-discussion/forecast-discussion-1-10-2021-pm-higher-than-average-temperatures-this-week-shower-chances-return-late/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6183367"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/thumbnail-4.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="599423"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/six-local-restaurants-opening-for-indoor-dining-in-orange-zone/"
					class="article-list__article-link"
														>
			
				Six local restaurants opening for indoor dining in orange zone
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mytwintiers.com/news-cat/local/six-local-restaurants-opening-for-indoor-dining-in-orange-zone/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6183273"
	>
	<img
		src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=1080&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=1080&amp;h=710&amp;crop=1 1280w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=1080&amp;h=710&amp;crop=1 1752w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=1080&amp;h=710&amp;crop=1 1920w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2021/01/restaurants-opening-1.jpg?w=1080&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img alt="" src="https://media.mytwintiers.com/nxsglobal/mytwintiers/weather/maps/DMA_Bing_2D_S1_SATRAD_6HR_IR.gif" style="width: 100%;"></div></div></section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.mytwintiers.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				25&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 7&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 9&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-21" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><img class="wp-image-107362" alt="" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/03/Header-no-sponsor.jpg" width=300px><div data-cswidget="8113"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script><div></div></center></div></div></section><section id="media_image-62" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.mytwintiers.com/mobile-apps/"><img width="800" height="450" src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?w=800" class="image wp-image-140748  attachment-800x450 size-800x450" alt="Mobile Apps DMB_1503428499636.png" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png 800w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=160,90 160w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=300,169 300w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=768,432 768w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=320,180 320w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=256,144 256w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=512,288 512w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=640,360 640w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2017/08/Mobile20Apps20DMB_1503428499636_25311978_ver1.0.png?resize=50,28 50w" sizes="(max-width: 800px) 100vw, 800px" /></a></section><section id="ns-article-bin-17" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="599975"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/national/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="599965"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/phase-1b-underway-essential-workers-and-people-75-and-older-eligible/"
					class="article-list__article-link"
														>
			
				Phase 1B underway, essential workers and people 75 and older eligible
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="599423"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/six-local-restaurants-opening-for-indoor-dining-in-orange-zone/"
					class="article-list__article-link"
														>
			
				Six local restaurants opening for indoor dining in orange zone
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="598081"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/bath-mayor-shares-his-experience-going-to-the-dc-rally/"
					class="article-list__article-link"
														>
			
				Bath Mayor shares his experience going to the DC rally
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="600130"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/crime/waverly-woman-charged-with-arson-after-august-fire-in-barton/"
					class="article-list__article-link"
														>
			
				Waverly woman charged with arson after August fire in Barton
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="599564"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/ithaca-police-arrest-man-for-hate-crime/"
					class="article-list__article-link"
														>
			
				Ithaca Police arrest man for hate crime
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="597843"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/local/local-restaurant-owner-facing-potential-business-closure-amid-orange-zone/"
					class="article-list__article-link"
														>
			
				Local restaurant owner facing potential business closure amid orange zone
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="599964"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/top-stories/former-star-gazette-building-sold/"
					class="article-list__article-link"
														>
			
				Former Star-Gazette Building Sold
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="600046"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/news-cat/state-news/state-of-the-state-gov-cuomo-to-discuss-legalization-of-marijuana-election-reform-and-expansion-of-telehealth/"
					class="article-list__article-link"
														>
			
				State of the State: Gov. Cuomo to discuss legalization of marijuana, election reform, and expansion of telehealth
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="594236"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.mytwintiers.com/health/coronavirus/where-is-my-stimulus-money-how-to-check-when-your-payment-will-be-received/"
					class="article-list__article-link"
														>
			
				Where is my stimulus money? How to check when your payment will be received
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mytwintiers.com/" rel="home">
					<img src="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png" srcset="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=90 90w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=120 120w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=180 180w, https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WETM-TV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WETM18News/?eid=ARA3kbOC_u1jHMOlWwRi7SG3WcAkezPyKHNDd5pF9_qm80rxbbct4FES1by95vaxPpuGDCCWK6L_8UDf">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WETM18News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wetm18news">
					
<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC8FH9fy-axC0K3qsGtc2Clw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wetmtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://www.mytwintiers.com/mobile-apps">
						<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-200003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200003"><a href="http://www.mytwintiers.com/video">Video Center</a></li>
<li id="menu-item-416081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416081"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-5755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5755"><a href="https://www.mytwintiers.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5764"><a href="https://www.mytwintiers.com/wp-content/uploads/sites/89/2020/01/WETM-Annual-EEO-Report-2019-20.pdf">WETM EEO Report</a></li>
<li id="menu-item-5773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5773"><a href="https://publicfiles.fcc.gov/tv-profile/wetm-tv">WETM FCC Public File</a></li>
<li id="menu-item-5779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5779"><a href="https://media.mytwintiers.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.mytwintiers.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mytwintiers.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "State News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wetm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"state_news","kw":"watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address"}'   data-path='/5678/nx.wetm/news/state_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="State News"
			data-logoUrl="https://www.mytwintiers.com/wp-content/uploads/sites/89/2019/05/cropped-mytwintiers_digitlabrand-min-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 94 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.mytwintiers.com\/wp-admin\/admin-ajax.php","ajax_nonce":"bf8abb80bd","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.mytwintiers.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.mytwintiers.com\/wp-json\/","nonce":"4785b4f92c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.mytwintiers.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mytwintiers.com\/news-cat\/state-news\/watch-live-recap-of-part-one-of-gov-cuomos-state-of-the-state-address\/"}
</script>
<script src='https://www.mytwintiers.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794885',post:'600244',tz:'-5',srv:'www.mytwintiers.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794885', '600244' ]);
</script>

</body>
</html>
